Jump to content

"database out of date" but won't update...


Recommended Posts

Hello and :welcome: :
 
First, please check your system's date and time, to be sure they are correct.

It might also help to reboot the system.
 
If that does not explain or resolve your issue, we'll need a bit more information in order to better assist you.
Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

 

Thank you,

Link to post
Share on other sites

Hello and :welcome: :

 

First, please check your system's date and time, to be sure they are correct.

It might also help to reboot the system.

 

If that does not explain or resolve your issue, we'll need a bit more information in order to better assist you.

Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

 

Thank you,

 

 

Yep, that was it...date was off.  Thanks a bunch.  

Link to post
Share on other sites

  • 6 months later...

I have a similar issue. I have the Home Premium version 2.2.0.1024, Database version 2016.05.21.01 (supposedly) but it took literally HOURS to update and then it came back and said "A scan has never been run on your system" although it's been working for months and scanning normally until last week. Please advise....thanks...

Malwarebytes won't update 052116.jpg

Link to post
Share on other sites

Hello and :welcome:, @sw85022:

First off, it looks as if you have an outdated MBAM version.  2.2.0.1024 was released back in October 2015. The current version is 2.2.1.1043.

So, for starters, let's try this:

  • Please follow all the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
     

Please let us know if that resolves your issue.

Thank you,

Link to post
Share on other sites

That completely solved the problem, daledoc1....thanks! I am curious why, though, so much manual intervention is required. Shouldn't the software update itself? Or at least alert me that I need to do something to update it? Without your help I would not have been able to figure out the problem and get it solved. I appreciate your help very much! sw85022

Link to post
Share on other sites

Hi:

I'm glad you were able to resolve your issues.

The default setting -- which suits most users -- is for the program to auto-update, not only the databases (several times a day), but also the program itself (a few times a year).

It's possible that you did not have the setting enabled for the latter (dashboard > "settings" > "update settings" > "update options" > make sure that the setting is enabled to "check for program updates when checking for database updates").

The clean reinstall/upgrade is often the fastest way to fix minor issues and problems.  So, it's possible that you might have been able to manually update from 2.2.0.1024 to 2.2.1.1043. However, the "clean reinstall" was the most direct way to get things sorted out efficiently and to get MBAM's settings back to the recommended defaults.

Thanks again,

P.S. More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions

 

Edited by daledoc1
Link to post
Share on other sites

  • 1 month later...
46 minutes ago, TaiKi said:

I am having a similar issue. 2.2.1.1043

Hi, and :welcome: , TaiKi:

Sorry to hear you are having issues.
Each computer is unique.
Problems that sound "the same" most often are not.
The same is true for solutions.
They most often need to be individualized.

It is less confusing for everyone if we try to stick to "one user per topic".
Please start a NEW, SEPARATE topic using the Start New Topic button. (where we can help you in your own topic)

The staff and experts will be able to more easily provide both you and the OP with individual help to get you both up and running.

Thanks for your patience and understanding,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.