Jump to content

Scheduled Scan Setup Fails

Recommended Posts

I just upgraded from free to Premium, and it had me update my version, so I'm all up to date. I'm running Windows 8.1. I'm trying to set up a scheduled scan. When I click OK, I get the Windows error "Malwarebytes Anti-Malware has stopped working" and I have to close the program. I've tried several times with simple and custom scans. Any ideas?

Link to post
Share on other sites

Every time I open MBAM, I get a User Account Control window asking if its okay to let MBAM update my computer. Is this normal? I'm running Windows 8.1 and the most current version of MBAM Premium, although it was happening with my month-old free version too.

Link to post
Share on other sites

Yes, if you open MBAM from the desktop shortcut icon, you will get a UAC prompt in versions of Windows Vista and above.
This is normal. :)
It is a security feature of Windows.
For the record, if you install MBAM Premium from a Windows Admin account, you may also open the MBAM GUI ("dashboard") by double-left-clicking the MBAM system tray icon (down by the clock in the lower right corner of the display).  If you open it from there, you will not get the UAC prompt.


More info about v2.2.0 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions



Thank you,

Link to post
Share on other sites

Hello and :welcome: :


It sounds as if MBAM is crashing.


Let's start with some routine troubleshooting:

Please let us know how it goes.


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.