Jump to content

Cannot update definitions

Recommended Posts

Using Enterprise client, build date 4/4/2013.



I have one workstation (Windows 7) that will not update definitions.  Others are all fine.  Definitions will not update past initial install, 5/30/2015.


I have tried uninstalling and re-installing client - no change.  


I have tried push install - no change.


I have tried copying install package to desktop - no change


I have tried cleaning the Windows registry of old entries - no change.


Any help would be greatly appreciated.



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.