Jump to content

MBAM real-time protection repeatedly stopped


Recommended Posts

I'm using MBAM v2015.10.20.05 in a windows Virtual XP environment.

 

Lately I'm getting messages that MBAM has stopped with an option 

to "fix now" or something to the same effect.

 

MBAM real-time protection is restored only to stop eventually and 

I go through the same thing over and over.

 

How to stop this?

 

MBAM is checked off to start as soon as windows starts.

 

HALP!!!

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Let's try this first....

Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 1 month later...

Hi!

 

Got busy with another project, sorry to be so absent!

 

I followed your instructions "to the letter" as best as I could.

 

Even uninstalled "Bitdefender Free Edition" antivirus.

 

So far, things look good.  MBAM seems stable.

 

Time will tell.

 

Thanks!  I'll let you know how this works out over the

next couple weeks!

 

:D

Link to post
Share on other sites

  • 4 months later...
  • Root Admin

The computer shows signs of an infection. Please start a new topic in the following forum and someone will assist you in cleaning the computer. Please also attach the same logs in the new topic.

https://forums.malwarebytes.org/forum/7-malware-removal-help/

 

Also, are you still using these tasks?

Task: C:\WINDOWS\Tasks\P4.job => C:\Program Files\IBM\Client Access\Emulator\Private\P4.WS
Task: C:\WINDOWS\Tasks\WA.job => C:\Program Files\IBM\Client Access\Emulator\Private\WA.WS
Task: C:\WINDOWS\Tasks\WABCD_P4.job => C:\Program Files\IBM\Client Access\Emulator\Private\WABCD_P4.BCH
Task: C:\WINDOWS\Tasks\WB.job => C:\Program Files\IBM\Client Access\Emulator\Private\WB.WS
Task: C:\WINDOWS\Tasks\WC.job => C:\Program Files\IBM\Client Access\Emulator\Private\WC.WS
Task: C:\WINDOWS\Tasks\WD.job => C:\Program Files\IBM\Client Access\Emulator\Private\WD.WS

Thanks

Ron

 

Link to post
Share on other sites

And yes, I'm still using these tasks:

 

Task: C:\WINDOWS\Tasks\P4.job => C:\Program Files\IBM\Client Access\Emulator\Private\P4.WS
Task: C:\WINDOWS\Tasks\WA.job => C:\Program Files\IBM\Client Access\Emulator\Private\WA.WS
Task: C:\WINDOWS\Tasks\WABCD_P4.job => C:\Program Files\IBM\Client Access\Emulator\Private\WABCD_P4.BCH
Task: C:\WINDOWS\Tasks\WB.job => C:\Program Files\IBM\Client Access\Emulator\Private\WB.WS
Task: C:\WINDOWS\Tasks\WC.job => C:\Program Files\IBM\Client Access\Emulator\Private\WC.WS
Task: C:\WINDOWS\Tasks\WD.job => C:\Program Files\IBM\Client Access\Emulator\Private\WD.WS

 

Client Access provides an emulation for access to an IBM AS400 midrange computer; those are the

4 work sessions plus one printer session created, and then the batch WABCD to call them all into

play.

 

Are these tasks problematic?

Link to post
Share on other sites

2 hours ago, JohnDohe said:

Hi,

Ok ... which computer?

The Virtual XP?

Or the actual Windows 7 machine?

He would be talking about the computer from where you posted the logs... if the logs are from the Virtual XP computer then that's the one he is talking about.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.