Jump to content

[SOLVED] Browsers not opening after Anti-Exploit (Free) installed


kvk007
 Share

Recommended Posts

After the installation of Anti-Exploit (Free Version), non of my browsers are opening when I click to open them. Instead, when clicking to open, the Anti-Exploit is popping a message at the toolbar saying "Google Chrome (and plug-ins) is now protected by Malwarebytes Anti-Exploit Free", and NOT opening the browser. This message is also popping when I try to open Firefox too.

 

When stopping the protection of Malwarebytes Anti-Exploit Free, then I can open the browsers!

 

Please advise why am I having this issue.

Link to post
Share on other sites

What is your anti-virus/internet security program?

 

EDIT:

 

If it is KAV/KIS/KTS 2016**, then you might want to upgrade on top to the latest MBAE Beta build, which fixes a compatibility problem with these programs.

This post HERE contains the special download link to the 1.08.1.1039 BETA installer.

(If you use NoScript, you'll need to allow "box.com" and "boxcdn.net".)

 

You can install on top of your existing MBAE version.

 

If that doesn't explain or resolve the issue, then I suggest attaching to your next reply here the MBAE and FRST logs requested in this pinned topic.

 

Cheers,

 

**2ND EDIT: OOPS, I forgot to mention Comodo.  See @pbust's reply below this one. :blush:

Link to post
Share on other sites

daledoc1 & pbust, thank you for your support. I have KIS 2016 installed on my system. I have installed the beta which was provided by and now it solved the issue. Thank you!

 

Question, why whenever I keep opening any application which is protected by Anti-Exploit, then it keeps popping from toolbar saying "Google Chrome (and plug-ins) is now protected by Malwarebytes Anti-Exploit Free" for instance. How can I stop the popping out for such message or atleast MUTE if possible?

Link to post
Share on other sites

Hi:

 

 

Question, why whenever I keep opening any application which is protected by Anti-Exploit, then it keeps popping from toolbar saying "Google Chrome (and plug-ins) is now protected by Malwarebytes Anti-Exploit Free" for instance. How can I stop the popping out for such message or atleast MUTE if possible?

 

Just un-tick the setting shown in the screen shot below.

 

I prefer to leave that setting enabled.

While I generally don't care for "popups" and "tooltips", MBAE works very silently/transparently in the background.

I like to see those notifications, as it provides a bit of visual assurance that the program is up and running.

<JMHO>

 

Thanks again,

post-29793-0-42242800-1445186298_thumb.p

Link to post
Share on other sites

Thanks for your assistance! And I agree with the below, it's better to be MORE assured that things are working, even though it is working in the background silently. But was just wondering how to silence it.

 

 

I like to see those notifications, as it provides a bit of visual assurance that the program is up and running.

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.