Jump to content
fazmanicg

Anti Exploit Service running, but cannot open the application - Windows Server 2012

Recommended Posts

Server 2012 Workgroup.  Exploit installed in Standalone mode. I see the service running, But do not see anything in the systray. When I run the application, I get an hourglass and nothing happens.  I ran the exploit test and it failed.  Any advice?

Share this post


Link to post
Share on other sites

Can you post the MBAE logs? Instructions can be found in the "readme first" link in my signature.

 

If you installed in Standalone mode, it asks for a license ID/KEY during the installation. If the ID/Key is invalid or incorrect then the observed behavior is by design (service started but protection stopped and UI won't start/open).

Share this post


Link to post
Share on other sites

Interesting.  I have to double check. It was purchased from Malwarebytes.  -- I will uninstall it and try a reinstall first. If the same thing happens, I will post the log.  Thank you for your response!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.