Jump to content

MBAM start in background?

Recommended Posts



I suspect I'm missing something obvious here, but I'm trying to set up MBAM premium to start with windows, but not open to my desktop. 


If I select the 'start with windows' option (Settings > Advanced Settings), MBAM will start fine enough then open to desktop. It also goes to the system tray. I'm fine having it start and go to the system tray (prefered actually) but would rather not have it open to desktop each time I reboot my computer.


I swore I had it set up like that before, but perhaps I'm mistaken. I recently (yesterday) did a clean install of my OS for what its worth.


Any insight or help is appreciated.





Link to post
Share on other sites

Thanks for the welcome and reply.


I hadn't knowingly scheduled any specific times for updates so at first I was at a loss after reading your suggestion. But I checked the update settings (Settings > Update Settings) and the one option was checked for: "Check for program updates when checking for database updates".


I unchecked it, rebooted and MBAM started as desired, to the system tray. I guess I misinterpreted, or misread the settings when I did the set up.


So all is good again. Thanks again for the reply and pointing me in the right direction. Much appreciated.



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.