Jump to content

MBAM can't start or uninstall 0xc0000279 (Windows 10)


Recommended Posts

Hi, I realized there was a problem when I noticed that the MBAM (premium) logo wasn't in the tray. No idea how long it has been like this. I tried to start it but it gives the above error code, and it gives the same code on running the uninstaller or on running a newly downloaded installer. Could it be malware?


The post was too long to paste any of the log, so they are attached. Before I came here I tried rkill, so I've also attached that log.




Link to post
Share on other sites


On first look, I don't think your PC is infected. Although, I spotted that you're using outdated MalwareBytes version

The latest one is

I would suggest you to upgrade MalwareBytes first and then tell me is everything okay.


I have tried this, but the installer doesn't run: http://i.imgur.com/DISTWxi.png


I haven't noticed any trouble installing other programs that I have downloaded.

Link to post
Share on other sites

Okay. Then you can try to use MBAM-Clean tool to first get rid of previous version. Make sure to remember your license details:


Thanks, this is what happens:

1. It shows the message "This utility will remove all components ...". I click 'yes'.

2. The same error message 0xc0000279 appears with 'unins000.exe' in the title-bar.

3. After a few seconds I also get this message belonging to the program (this can be seen in the task bar): http://i.imgur.com/Osd1kji.png. I clicked 'no'.


I ran it again and clicked 'Yes' to the message in 3. The message kept re-appearing, and after about 7 times I clicked no, it still re-appeared and I now clicked Yes again. Now I was asked to restart my computer, and I did.


After restarting MBAM is no longer listed in my programs and can't be found using the search tool. There is no longer folder in either of the Program Files folders. The installer for the latest version now works and MBAM is installed and activated again.


So it seems the problem was solved but in a kind of weird way, any chance this is a bug in mbam that needs to be looked at?

Link to post
Share on other sites

  • 2 weeks later...



If you do not now have the Malwarebytes Anti-Malware, then give the following procedure one try.

Step 1: Run the clean-up tool and allow a reboot when prompted.





Step 2: Get the very latest  Malwarebytes  Anti-Malware version 2.2  installer program  by following the link below.


Install the Malwarebytes Anti-Malware latest version 2.2  by first following the link below.

Click the Download button.  Then Save the file to your system   ( either Downloads folder or the Desktop).

Save the file and RIGHT-click the setup-file and select Run as Administrator  to begin the installation.
and reply YES when prompted to allow the setup to proceed and run.
It will install version 2.2.

Then after the setup has finished, on the Dashboard screen, press the Update now link.

Restart the pc when all done.  Just please right click Start on the taskbar  >>  shutdown  >> and select *Restart*.

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.