Jump to content

Two users, Windows 8.1, second user seems to have Malwarebytes running


Recommended Posts

Two or three months ago I had a problem with Malwarebytes and could not get any support. I gave up and "removed" and re downloaded & Installed Premium. Things seemed to be working. About a week ago my wife's user became very slow and I noticed that her task manager showed Malwarebytes running in background. My side seemed to be OK. Also during that same period something happened that made Malewarebytes  think that "it" had never scanned!. Dashboard had Yellow words "____ not scanned".  Malwarebytes is a good piece of software, but support is hard to come by.

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Please refrain from uploading word documents, the only attachments that most helpers wish to see are text files. Other attachments allowed are the ones that are specifically requested. (for example crash dumps, zip files, etc)

That being said...

Let's try this first....

Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Firefox - Thank you for the reply. I have received a e-mail From Malwarebytes support. Since they were also nice enough to provide help! I have provided them three files as they requested. CheckResults.txt, FRST.txt, & Addition.txt

 

I think I should wait for their response. However if they for some reason do not respond, I surely will follow your instructions. I have got to try to get this resolved as the BOSS is getting upset and you may possibly know that is not a good thing....

 

Gary

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.