Jump to content

Malwarebytes Anti-Malware little bug


Recommended Posts

Hi everyone!  :)

I am MariuxReloaded, a new member, and I'm very happy to be here on this forum!  :D

I don't know if someone has already noticed that or not, but, through this topic, I just wanted to point out a little bug that I've found out in Malwarebytes Anti-Malware on Windows 10 x64: when I enable the "Explorer context menu entry" option in the program, the option does not appear among the possible choices when I select something with the right click of my mouse  :(

Is this a common bug or is it just my problem? When I had Windows 8.1, it worked  :wacko:

Thank you in advance!  ;)

Link to post
Share on other sites

Hello and Welcome!

It shows up correctly in my Windows 10....

Let's try this first....

Thank You,

Firefox

Link to post
Share on other sites

Hello and Welcome!

It shows up correctly in my Windows 10....

Let's try this first....

Thank You,

Firefox

 

I've uninstalled and reinstalled it and now it appears! I did not do it until now, since I thought it was a little bug, such as the one between Kaspersky 2016 and MBAE! Thank you very much!  :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.