Jump to content

1.08 Beta experience Kaspersky fix


Recommended Posts

I created an account just to express my appreciation for the work that was done in making MBAE compatible with Kaspersky, in the face of their arrogant disinterest in the matter.


I have Kaspersky 2016 installed and like others was unable to access the internet when kaspersky was running with MBAE, although this was not a problem with Kaspersky 2015.


Since updating MBAE to the beta 1.08, I have experienced no problems at all. Everything works perfectly. I have this installed on a Windows 7 desktop and two Windows 8.1 laptops.


Thank you so much for your devotion to your customer base!

Link to post
Share on other sites

I would just like to add that MBAE 1.08 beta has been running smoothly here since I installed it two days ago. It seems to be perfectly compatible with KIS 2016, which is running alongside MBAE and MBAM on my machine.


Thank you very much for all you do.


EDIT - quick question:

I'm currently using the default settings. Would it be wrong to enable the following options:


- BottomUp ASLR enforcement (Application Hardening)

- Protection for MessageBox Payload (Application Behavior Protection)


And what about the other options? Are there any options which should not be enabled? I'm just trying to get the most out of MBAE, but perhaps it's better to be on the safe side and use the default settings. Hm... what are your settings? Your recommendations would be very welcome. :)


Thanks for your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.