Jump to content

Can't update databank

Recommended Posts

Hello everyone,

I downloaded the MBAM App Version (151) from the google play store on my Samsung Galaxy S2 with Androide 4.1.2 on it.

The Problem is that I can't update the databank. I get the message that Updates are searched for and the updating will begin but nothing happens afterwards.

I tried with my WLAN connection and with my mobile Data connection but it's the same.

I also use the app on my samsung tab pro 10.1 with Androide 4.4.2 and everything works.

I think I shouldn't have anything fishy on it because I Run regular scans with Kaspersky internet security app which are all negative.

Can you please help me?

Best Regards


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.