Jump to content

MBAM & MBAE corruption in Win 10


sstick
 Share

Recommended Posts

In Win 10, sometime after MBAE installtion, went for MBAM and after some days, one day, both did not run on Windows startup.. I then uninstalled both and re-installed them. But the problem repeated after few days.. I repeated the process y'day but installed only MBAE.. Do not know, whether Win 10 updation could be the reason..

 

In fact, a cum. update ....448 is now available for Win 10, while already cum update ...452 & ...449 r installed..

 

So what could be the problem?

 

Link to post
Share on other sites

:welcome:

 

On some systems, you need to power off the machine, then restart.   Then re-check.

 

Questions for you:   First of all, just what is 448, 449,  452 ?

 

and just how are you judging that MBAE is not started ?

Did you look on Task Manager ?

MS Process Explorer ?

 

perhaps even click on the up-arrowhead-icon ( a single up chevron ) on the task bar  ( where hidden icons or grouped icons are ) ?

 

post-2622-0-83910000-1441279143_thumb.pn

 

 

 

 

 

 

 

Link to post
Share on other sites

Hello,

Power options r not a problem..

In fact, the problem with MBAE occured again today when I re-started the system, and I uninstalled MBAE and installed it again, and works now..

During problem, even though some traces of MBAE r found running in Task bar (background processes), but offers no ptotection, even if one were to (not seeing the MBAE icon in taskbar) where to try clicking on the MBAE app in program files, this has no effect.

On Win 10 update, the updates referred r KB3081449, KB3081452 which r already installed and says, that an update KB3081448 is available.. I don't know whether my understanding of Win 10 update policy is correct or not, that w/o installation of earlier updates, the latest updates will not install. Here the updates installed r not only of cumulative type but also by update serial KB3081449, KB3081452 r latest to the pending update KB3081448.. Really very peculiar, as the user has no say on windows update in Win 10..

In fact, this update KB3081448 reports an error that update enxountered problems and will re-try again and remains pending..

In all this, the AV is un-affected and now MBAE only seems to encounter problems, which I have had it re-installed and working again, but may likely recur again, with Win 10 update still pending..

Now, what needs to be done, to avoid recurrence of problem with MBAE?

Link to post
Share on other sites

Hi.,

 

It's not only at the time of Win 10 upgrade, MBAE is affected with every update to Win 10 (so far there have been 5-6 updates since Win10 launch) and everytime MBAE has gone off and had to be reinstalled (after prior uninstall)..

 

Not only in this situation, even when one does a clean boot and then enables all startup items and does a re-boot, MBAE goes off and has to go thru' uninstall/reinstall process (which takes a lot of attempts and variations to get MBAE back)..

 

On this, I approached Microsoft in an attempt to find out whether there is anything to do with Win10 and had a horrifying experience. I was literally terrorized by the Microsoft technician, who after his SFC & DISM attempts (which everyone knows is a time consuming effort, the result being no integrity problems or any problem with system) patiently carrying these out, he then suggested 'clean boot' and after the clean boot, he attempted to download MBAM which he immediately tried to correct him that the problem was with MBAE, this caused him to close the LMI (Logmeinrescue) window and leave w/o killing the LMI session at his end, leaving my system under the effect of LMI permanently.

 

Any number of hard boot (power button), safe boot, normal boot had no effect, the LMI effect stayed even after passing of several hours. I desperately tried to seek the MS support again, but whoever turned up, after knowing the issue, immediately ended the chat, leaving me clueless as to what to do. I even approached Logmeinrescue.com and sought their support, who suggested steps to close down LMI applet (but the solution was for XP, Vista, Win 7 OS), which could not be implemented. Finally after several hours, I could get a MS Technician, who offered help. He asked me to do clean boot (disabling LMI service in msconfig, but this would not have worked out anyway) and luckily after a lengthy chat, he offered to do another LMI session from his side and during the session, he laid out steps to kill the LMI applet (like turning off LMI service in services.msc and also in msconfig) after he closes the running LMI at his end. But the moment, he closed the LMI at his end, system was back to normal and there was no necessity to carryout the steps laid out by him. Those several hours was really terrifying experience. But it helped to know from this MS support venture that even clean boot leaves MBAE affected.

 

I wanted to share this for the benefit of all. Hope it helps.

Link to post
Share on other sites

Will a clean install of Win10, resolve the problems of MBAE, when u say, it is a problem with upgrade to Win10?

 

Why I ask this is, the problem seems more actue now, with MBAE going off even in normal boot (I encountered this in my last normal boot today) ?

 

So should I go in for a clean install of Win10?

Link to post
Share on other sites

Hi.,

 

I checked out for clean boot with MBAE 1.08(beta) and the problem still lingers.

 

This is what I did -

 

- Install MBAE 1.08.1016(beta)

- check run (all fine, esp. notifications for all chrome runs)

- Msconfig - services (hide microsoft services, then disable all) , then startup (in task bar) disable all startup items - apply

- reboot

- msconfig - services (hide microsoft services, then enable all), then startup )(in taskbar) enable all startup items - apply

- reboot

 

here all startup items started up, except MBAE

 

so problem still lingers.. hope this helps..

Link to post
Share on other sites

  • Staff

If I understood this correctly, after re-enabling the MBAE service you did not re-enable the MBAE startup item, correct? Try re-enabling the startup entry. If you re-enabled only the service, that is enough to provide protection. But you need to re-enable the startup entry in order for the UI to start every boot.

Link to post
Share on other sites

Hi.,

 

I did enable all startup items..

 

I re-checked clean boot and this time it is working..

 

I again tried clean boot with a direct option -

 

-msconfig - general tab-selective startup-uncheck 'load startup items' - then services tab - hide microsoft services-disable all - apply - reboot

-msconfig - general - normal startup-services tab - enable all-apply - reboot

 

It works. MBAE is working fine.. Kudos..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.