Jump to content

Servicehost problem


Recommended Posts

I've had this problem for couple of months now and I'm starting to get annoyed by this.


Everytime I start or restart my computer Servicehost takes 100% of my cpu for about 10 minutes and goes back normal followed by WMI Provider Host.


Sometimes I'm forced to close my game while I'm playing because of the high cpu usage. Have to wait everytime till the cpu goes back down again.


This is what takes over:


(Servicehost: Network Service)

- Cryptographic Services

-DNS Client

-Network Location Awareness



Any suggestions will be appreciated


Thank You!



Link to post
Share on other sites

Well we would really like to help you further if we could but since the logs show that this computer has entries designed to steal and/or pirate software (from Microsoft) we will not be able to assist you without you removing and/or uninstalling the pirated software.

This topic will be closed by one of the Admins or Mods due to evidence of cracked or pirated software on this system.

Piracy Policy

Thank you

Link to post
Share on other sites

  • Root Admin

Task: {5BE89C6E-F63A-4770-8669-D34B9F0DCE19} - System32\Tasks\AutoKMS => C:\Windows\AutoKMS\AutoKMS.exe [2015-03-16] ()

2015-03-16 19:30 - 2015-03-16 19:30 - 03727360 _____ () C:\Windows\AutoKMS\AutoKMS.exe

FirewallRules: [{E5B4B4A3-BE0B-4384-B456-B767B317CEA4}] => (Allow) C:\Windows\AutoKMS\AutoKMS.exe
FirewallRules: [{F4E93404-82EA-492D-8DA7-162B4CA0E003}] => (Allow) C:\Windows\AutoKMS\AutoKMS.exe


Application errors:
Error: (08/27/2015 08:33:06 PM) (Source: Application Error) (EventID: 1000) (User: )
Description: Faulting application name: AutoKMS.exe, version:, time stamp: 0x52aef33f

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.