Jump to content


Recommended Posts


I've recently run into trouble with my desktop installation of Windows 8.1. After setting the system to hibernate and going about my day, on my return the system auto opened into the System Recovery system. I thought this was odd, and just instructed it to load normally.

The system loaded out of hibernation, but suddenly all icons began to vanish, and I could not open anything. A white flag representing the Action Center loaded in the taskbar, and informed me that critical system errors had occured. I tried to open the action center...and the action center hung. I then forceably restarted the system.

The system reloaded, the Windows logo with the spinning circles appeared, and after the third spin a blue screen returned the error message: CRITICAL_SERVICE_FAILED .

I tried to load into the recovery console with F8, but instead the system autoloaded into automated system recovery. Automated system recovery diagnosed the problem, then failed and loaded into the Automated System Repair options system. I tried to load up system restore points. The system did not recognize the existance of any System Restore Points.

So...I was kind of perplexed at this point, and decided to look into using the System Refresh options. System Refresh required recovery media...which my comptuer did not ship with. So I scaddadled on over to Bestbuy, bought a 16GB flash drive, and set to work generating recovery media off of my 8.1 Laptop (Both systems are 64-bit, so I did not think there would be any compatability issues.).

I ran the system through refresh...and the system failed out at 50%. A second attempted had the same result. I did some digging, and found out this problem can sometimes be remedied by navigating to the system in cmd, and changing the filenames of the System hive in X:\System32\config to System.001. So I did that, and ran refresh again.

Refresh failed.

I since have copied the hive named Software to an external drive, using the "copy" command in cmd, and am playing with the idea of following the instuctions listed here for editing registry hives:


However, even when I tell the file explorer to show all hidden files, the file does not show up on the drive it was copied to. It does however show up in the command prmopt. Stranger still, the command prompt shows the file timestamp as having todays date, except the year is 2013. The file looks like the file that should be from the target directory.

Any advice at this point would be exceedingly helpful. I've observed your suggested courses of action for running programs and checking things, but I cannot even load into safemode at this point, so I don't know how well thos suggestions will work.

Thanks for your time,

Link to post
Share on other sites

I'd start with these free, bootable diagnostics:  http://www.carrona.org/initdiag.html

FYI - you may have to change UEFI settings to permit booting from legacy(CSM) devices (and disabling SecureBoot) - but be sure to set them back prior to attempting to boot to Windows.

Also, MemTest86 (not MemTest86+) has a version that will boot without disabling the SecureBoot


What happens when you attempt to boot into SafeMode?


Beyond this, there's either going to be an awful lot of work attempting to fix this (with no guaranty of success) - or you'll have to backup your stuff, then wipe and reinstall Windows.

Link to post
Share on other sites

Oops!  I forgot - can you zip up and upload the contents of C:\Windows\Minidump?

If nothing is there, then check for C:\WIndows\MEMORY.dmp

If you find it, please zip it up and upload it to a free file hosting service (such as OneDrive or DropBox), ensure that it's shared, and then post a link to it here.

Link to post
Share on other sites

As a side note, personally a Kernel Dump file (MEMORY.DMP) would be preferred. If you haven't changed your dump file settings, then they should be set to default, and therefore both a Minidump(s) and a Kernel Memory Dump file should be created. Please also take note that the default dump file settings will only keep one MEMORY.DMP, this file will be overwritten with each subsequent BSOD.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.