Jump to content

0xc000001d error - failed to initialize

Recommended Posts

The special installer from this page is signed by Oleg N. Scherbakov.

When I Google the name there appear to be references to rouge/virus associations.

Bottom line... is Malwarebytes_2.1.8_SSE2_Hotfix.exe (from this link) safe?

Does Schervakov have a partnership/relation to Malwarebytes.org?

Link to post
Share on other sites

Hello and welcome back:
Yes, the special installer is safe. :)

(If you use NoScript in Firefox, you will need to temporarily allow "box.com" and "boxcdn.net" for the download.)
unless you have an older system with certain single core processors and Windows XP, and unless you are getting that particular error when you try to upgrade to/install MBAM, the hotfix ought not to be necessary.


IOW, it only applies to a very small subset of users.
If you run into problems, even after running the hotfix, please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)


NOTE: More info about v2.1.8 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions

Please let us know how it goes.


Link to post
Share on other sites

Thank you for the prompt response... I guess I am among a 'small subset' that still have to use XP on older processors to run diagnostic software/hardware.

I am able to load and run but when I accept the 'new version available' it will load but then lock up the computer (with 0xc000001d-error).

I will try the hotfix and post back.

Link to post
Share on other sites

Darn, that's a good question.
I confess that the instructions here could be a bit clearer. :(


However, the sticky topic does not mention performing a Clean Reinstall, and the hotfix executable file is quite a bit smaller than a full MBAM installer.


I am not 100% certain and don't have an XP VM or test box to try it.

BUT I think one merely needs to run the hotfix on top of an existing installation of MBAM



If you are receiving this error, luckily there is a special installer that you can use to avoid the problem. Please download the special installer from this page. Once downloaded, simply double-click to run, and the program should install as normal.


AFAIK The hotfix only changes MBAM dlls, not system files.

So, it ought to be perfectly safe to try it.

IIRC, I am pretty sure that's what affected users did a few weeks ago, when the issue first surfaced and reports filtered in.


As a general rule, it would be a good idea to reboot the computer after running it.


If all else fails, we can start again from scratch, or you can post the 3 Diagnostic Logs for @AdvancedSetup and the forum experts to review.


Please post back and let us know how it goes,

Link to post
Share on other sites

Here is what worked for me:


MBAM was running (realtime). I applied the hotfix (which copied the qt*.dll's & qwindows.dll). When message came that newer version was available I let it install and at the end unchecked the 'Launch...' and clicked finish. The computer appeared to lock up. I waited about 15mins and when windows won't open, Start button didn't come up, etc.... I had to power off.

I powered back up, went directly into Safe Mode and ran the hotfix. I then restarted and let the computer boot to Normal Mode.

Malwarebytes ran at startup and began downloading updates. MBAM Premium was up and running. All looks good.


Thank for your help and let me know if I can provide any other information that may help others...

Link to post
Share on other sites

Here is what worked for me:


MBAM was running (realtime). I applied the hotfix  <snip>

Thank for your help and let me know if I can provide any other information that may help others... is a very old, outdated version.

The hotfix was likely written to run only on the more recent build (, rather than making such a big version jump?

Moreover, as @Firefox had advised, it likely would have been preferable to exit out of MBAM Realtime protection before running the hotfix.


Perhaps that might explain the behavior your observed (we will need to wait for @Firefox or a staff member to confirm).


In any event, we're glad you were able to sort it out.

And we appreciate your taking the time to report your experience.



Link to post
Share on other sites

Ok... just to clarify... when the new version ( was being installed I saw the files (qt5*.dll's) being copied. The install unloaded the previous version (icon removed from tray) and did not launch the new version. I think the behavior was due to the new version starting processes/services even though the gui was not launched. The dll's (that the hotfix replaces) caused the machine to lock up. Running the hotfix in Safe Mode and then rebooting normally allowed the processes/services to run/load correctly... imho ;)


All is well that ends well... at least I will have enough posts to get my signature :P... I hope...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.