Jump to content

MBAM not appearing in Explorer Context Menu

Recommended Posts



I just checked and setting this option to Yes and No work flawlessly on my PC.


What is your operating system?


When the product is not working correctly let's try a clean removal and reinstall of the program.

  • Please uninstall your current version of MBAM and reinstall the latest version. MBAM Clean Removal Process 2x
  • If that does not correct the issue then please read the following and post back the requested logs. - Diagnostic Logs
Link to post
Share on other sites

Hi, Tabvla:



First, please reboot the computer, especially since you said you recently reinstalled MBAM.


If that doesn't resolve the issue, try this:


  1. Turn off MBAM Self-Protection module in Settings > Advanced Settings (this probably isn't necessary, but won't hurt)
  2. UN-check (disable) the "context menu entry" item
  3. Reboot
  4. RE-check (enable) the "context menu entry" item
  5. Reboot
  6. Re-enable MBAM Self Protection, if desired.


Please let us know if this resolves the issue,



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.