Jump to content

Recommended Posts

I followed the directions regarding fix with multiple reboots and uninstall/install of product. No joy. The application will "run" for 10 or 15 minutes and then I get a dialog (see attached). I have tried both  the mbae-setup-1.07.1.1015.exe &  ​mbae_setup-1.08.1.1031 with the requisite reboots and they both exhibit the same behavior of throwing the dialog box. I have installed the tester app and it will not produce a pop-up during the 10 minutes that the MBAE app is running in the task bar (see attached).

 

please advise on next step to get this awesome product back up and running.

 

 

post-194128-0-62181500-1445019814_thumb.

post-194128-0-33495200-1445020251_thumb.

Share this post


Link to post
Share on other sites

Welcome to the forum and thanks for the logs. Can you please also post the FRST logs?

Instructions can be found in the "readme first" link in my signature.

Share this post


Link to post
Share on other sites

Thanks for the logs.

 

Next time it happens please do the following steps:

 

1- Run "services.msc" and check if "Malwarebytes Anti-Exploit" is still running

2- If it isn't running, select it and choose start. Does it start?

3- If it starts, then manually run "C:\Program Files (x86)\Malwarebytes Anti-Exploit\MBAE.EXE". Does it start?

Share this post


Link to post
Share on other sites

MBAE worked for awhile with Windows 10, but then gave me a "malwarebytes anti-exploit will stop working" message.  And indeed it did.  I was unable to open the program at all with the shortcut or otherwise.  I upgraded to premium, uninstalled MBAE, installed premium and the same is true.  I ran the ms troubleshooter and it said that MBAE wae not compatible.  I followed the Forum procedure of uninstall, reboot, reinstall, and reboot to no avail.  Any suggestions?

Share this post


Link to post
Share on other sites

I downloaded Exploit on my laptop with Windows 10 and it worked for a few days and then stopped working.  I followed the instructions here 

 

https://forums.malwarebytes.org/index.php?/topic/171634-anti-exploit-not-started-after-upgrade-to-windows-10/

 

but it did not help.  I still get the same error message.

 

I have a HP 15 Notebook with Windows 10 Home 64 Bit I use the Chrome Browser.

 

Now what can I do?

Share this post


Link to post
Share on other sites

Welcome to the forum SouthPawPhilly.

 

We continue investigating this issue. Can you please post your FRST logs so that we may test in an environment similar to yours? Instructions can be found in the "readme first" link in my signature.

Share this post


Link to post
Share on other sites

ive done all that has been said to do, including uninstalling and reinstalling. ive even jsut now installed over with the newest version. nothing works. i have sent a frst log to one of the techs, i cant locate the admin txt or the log form the diagnostic tool. i still get the pop up. nothing has solved the problem. Im not sure waht to do next.

Share this post


Link to post
Share on other sites

Sorry for the delay - but MBAE was running since my last post; i could see it in the task bar. Yesterday i noticed that it wasn't in the task bar. The only recent change I can think of is that I switched from free to premium. I successfully entered the codes that came from the cleverbridge purchase email. This morning I redownloaded from the email link and installed MBAE and the rebooted (cold metal start). Nothing showing in Task bar; not running in Services. If I start the program manually, I can see it running in Task Manager, but Services shows it with a blank Status (even after a view refresh). If I choose Start for MBAE in Services snap-in I get the screens below.

 

Manually start MBAE - see MBAE_task_mgr-1,jpg

 

Open Services - see MBAE_services-1.jpg

 

Right Mouse Click (RMC) MBAE Service in Services snap-in and click Start - see MBAE_services-2.jpg.

 

On small interesting thing I noticed - if I RMC the Task Bar -> Properties -> Taskbar Tab Notification area: -> Customize... -> Notifications & actions -> Select which icons appear on the task bar

 

The MBAE Icon shows as the USB disconnect icon - dunno what that's all about. See MBAE_taskbar_icon-1

 

So bottom line is that after install of MBAE Premium the service won't stay running. Please advise on next steps.

 

thanks...leo

post-194128-0-17025700-1446902305_thumb.

post-194128-0-52151800-1446902430_thumb.

post-194128-0-98362000-1446902643_thumb.

post-194128-0-39601700-1446903083_thumb.

Share this post


Link to post
Share on other sites

One other debug I did: I manually started MBAE and waited 5 min. I could see it running in the Task Manager; It still shows as NOT running in Windows Services; The icon does NOT appear in the Taskbar Icon notifications (either active or hidden). If I run the MBAE exploit test of the calculator by clicking the Exploit version of the call - most of the time the calculator starts w/no exploit notifications. Every "10th" start or so it starts the calculator and then a message from MBAE Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will now be terminated. MBAE the disappears from the Win Task Manager. For all the other Exploit tests - it was showing as running in the Task Manager - but produced no Exploit pop-ups.

 

leo

Share this post


Link to post
Share on other sites

Pedro,

Success! installed following directions. Install recognized the premium update. I can see the task running in Task Manager, Services and in the System Taskbar. I ran the MBAE calculator test and got the exploit screen!

 

thanks for your help.....leo

Share this post


Link to post
Share on other sites

:welcome:

 

Please re-confirm which program.    Anti-Exploit ...or...   Anti-Malware ?

 

and just "how" did you go back to Windows 7 ?    { and did that system image have our software from before .... That is to say: When and how had you first install our software ?   on Windows 7 ?

 

By the way, you did not have to go back to a prior Windows version - just only if you lost the icon.

 

Now too, do you mean the icon on the Taskbar ?   if that, then look for the Up arrow symbol on the Taskbar by the system clock.

Click it one time.   Do you see the icon there ?

Share this post


Link to post
Share on other sites

I was running Windows 7 - I then upgraded to Windows 10 - after I upgraded to Windows 10 I installed anti exploit - I used recover in Windows 10 settings to go back to Windows 7 - when I went back to Windows 7 I no longer had anti exploit - I was under the impression that the anti exploit was designed for my computer regardless of what version of Windows I am running - so now my question is - if I put Windows 10 back on my computer will the anti exploit be there - I shouldn't have to purchase anti exploit for Windows 10 and Windows 7 - again isn't anti exploit designed for the computer regardless of what version of windows I am running be it 7 or 10?

Share this post


Link to post
Share on other sites

Hello,

The Anti-Exploit does not "disappear"  ( or rather, is not gone away) when you do the operating system upgrade.

If you went back to an earlier O.S. version, it all depends on what that puts back.

 

No matter what -  a real quick way to see if the program is there, is to look inside of Control Panel >> Programs and Features and look over the list of installed programs.

If it shows Malwarebytes Anti-Exploit  then that is the biggest clue of all that it is there.

 

One could also look at the folder C:\Program Files (x86)\Malwarebytes Anti-Exploit

If i is there and you see it and that it is populated, that is the next biggest clue.

 

All that said, Malwarebytes Anti-Exploit runs on Windows 10 and Windows 7, and Vista, and XP.   Yes, the same program is designed to run on all those systems.

 

You should make sure you have version 1.08.1.1044

 

Lastly, no, you never need to re-purchase the program when upgrading operating system !

 

p.s. Some good tips on these reference pages:

Is MBAE working
https://support.malwarebytes.org/customer/portal/articles/1833584-how-do-i-know-if-malwarebytes-anti-exploit-is-working-correctly-?b_id=6440

https://forums.malwarebytes.org/index.php?/topic/139368-how-to-verify-that-mbae-is-working-correctly/

 

Since the focus is on Malwarebytes Anti-Exploit, I am going to move this thread to the proper area.

 

If you should need to re-install the program, here is the download link for the setup utility.

Share this post


Link to post
Share on other sites

Have read the instructions concerning uninstalling my Malwarebytes Anti-Exploit and downloading the program again in your pinned topic. 

However, when attempting to re-download my Anti-Eploit Premium your page wants for me to buy (purchase) the product again.

 

I have my, product/customer registration code plus my activation codes safely copied over to a Word document for such an eventuality.

So, how do I run another download of my Premium version without having to pay $$ again for it?  

Share this post


Link to post
Share on other sites

The setup exe is actually the same for the free/trial/premium. If you've had MBAE installed previously and activated, it's likely stored in the registry already. However if it isn't being detected upon install just re-enter the code you have and it should be fine. Just grab the latest version, install, and *if* needed enter the code again.

 

https://www.malwarebytes.org/antiexploit/then hit 'free download'

or

https://downloads.malwarebytes.org/file/mbae_current/

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.