Jump to content

[SOLVED] MBAE didn't load at startup


Crimsoncricket
 Share

Recommended Posts

I just turned on my computer (HP desktop running Windows 7 Home Premium 64) and was greeted with the following error message:

 

"mbae.exe - Entry Point not Found

 

The procedure entry point _MbaeLoadProtectedApplications@16 could not be located in the dynamic link library mbae-api.dll."

 

Naturally, MBAE did not start up and was not present in the task manager.  But after a soft restart, it works fine.  Was this a random glitch or is there something else going on here?

Link to post
Share on other sites

  • Staff

It's all good. Probably the upgrade failed to replace the MBAE.EXE 1.06 version and the file was replaced after a reboot at which point the upgrade was successful.

 

Closing this thread as solved but if you have any other problems please let us know.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.