Jump to content
axe0

[SOLVED] Chrome/IE not showing balloon/log as protected

Recommended Posts

After upgrading to Win10, If I restart my PC, and then start Opera (latest version), Opera is protected.

 

If I exit Opera, and later restart Opera, Opera is not protected. (No notification),

 

Previously when using Win7, a notification appeared every time.

 

Firefox announces every time.

 

Chrome and IE only announce once.

 

Edge does not announce at all.

 

I am unsure if Opera is protected on the second (and subsequent) launch,

 

MBAE has been un-installed and reinstalled since Win10 install.

 

Suggestions?

Share this post


Link to post
Share on other sites

This is the same Known Issue as mentioned in another thread (merging threads btw).

 

It is just an UI bug which will be fixed in 1.08. Protection is not affected.

Share this post


Link to post
Share on other sites

How come my anti-exploit is not working with chrome, before it use to say when I open Chrome (before I upgrade to Windows 10) Google and plug in is now protected with maleware anti- anti exploit,I still see on the bottom on my task bar Anti-exploit is running?

 

my TOPIC Is malewarebytes anti-exploit

Share this post


Link to post
Share on other sites

The same with me bud, it shows on firefox but not chrome, weird and that is on Windows 10, anyways good luck i maybe will get a reply or will have to contact support.

Share this post


Link to post
Share on other sites

Hi dmass2, this is a known user interface glitch and we're working on a fix.

 

Merging this thread with the existing thread on the subject.

Share this post


Link to post
Share on other sites

It is protecting Chrome, but there is a small user interface glitch that prevents the balloon from showing. We are fixing this for MBAE 1.08. Merging this thread with the existing thread about the same subject.

 

As for adding custom shields, open MBAE, click on Shields and then click on Add shield. You can add shields for any Internet-facing application that you wish. Simply choose the more appropriate profile for each application.

Share this post


Link to post
Share on other sites

Hi Birdy, this is a small user interface glitch which we are fixing for the upcoming 1.08 version.

 

The protection of Chrome itself is not affected.

 

PS: merging this thread with the existing thread on the subject.

Share this post


Link to post
Share on other sites

why is Malewarebytes Anti-exploit not working on Chrome, it use to say when I open Chrome,Malewarebytes Anti-exploit (and addon) is now protected by Malewarebytes Anti-Exploit,for some reson it says it on Firefox,this started when I upgraded from Windows 7 to 10,This is my second post,so it would be nice to have a reply,Thank you

Share this post


Link to post
Share on other sites

As it is answered elsewhere, I'll close this topic.

Share this post


Link to post
Share on other sites

HI all i have same bug i have tested with the mbae-test stuff seems to work ok is there a update on this issue at or a new version out yet i also have windows 10 pro. Also how do i uninstall the mbae-test tools or can i simply delete them thanks. 

Share this post


Link to post
Share on other sites

Hi @tony321, the upcoming beta of MBAE 1.08 will have this issue fixed.

 

No need to uninstall the mbae-test tool. Simply delete the file if you don't need it anymore.

Share this post


Link to post
Share on other sites

I recently noticed that the traybar balloon saying that "Internet Explorer is protected" only comes up once now, the first time I launch IE 11 after rebooting my system. (Windows 7).  After the first time, each time I launch IE I do not get a traybar balloon anymore unless I reboot my computer and then it comes up only once again.  This just started happening in the last 24 - 48 hours.  In the past I got the traybar balloon each time I launched IE.

 

Thanks for any help.

Share this post


Link to post
Share on other sites

I've went on IE to delete a link which no longer works from my favourites but I noticed that while it logs IE as protected it doesn't do the same for chrome, also it won't appear on the taskbar and I've run the test 

Share this post


Link to post
Share on other sites

Hi everyone! :D

I just wanted to know: when will Malwarebytes Anti-Exploit 1.08 final version be released? :)

Thanks in advance! ;)

Share this post


Link to post
Share on other sites

It was just released to beta, so at least in a few weeks, depending on how the beta version behaves.

Share this post


Link to post
Share on other sites

It was just released to beta, so at least in a few weeks, depending on how the beta version behaves.

Very well, thank you very much! :D

Share this post


Link to post
Share on other sites

When I start Winamp in the log I see that it is protected but if I close it and start it up again I don't see that it shows up in the log again so I don't if it's protected.

 

For instance for WIndows Media Player I can see that it shows up in the log... I close the application and when I start it back up it shows up again in the log again that it is protected but for Winamp don't see that?

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.