Jump to content
fred3

Malwarebytes Anti-Malware Version 2.1.8.1057 is not working

Recommended Posts

This is on an AMD 32 bit Windows XP Home system with Panda Security 2013.

 

Recent installs of Malwarebytes, 2 recent versions, result in generating an error *immediately* when Malwarebytes is started.

I have seen the request for logs and will post them in a reply here.

 

Other things:

When it fails, sometimes the failure doesn't say "Malwarebytes failed".  Rather, it says "anti~mal~ware tool" failed.

This same thing happens to RogueKiller.

I wonder if Panda might have anything to do with it?

 

The system has been scanned with any number of good scanning tools that normally do the job.  Not much found or removed.  Nothing alarming certainly.

The system is fully up to date re Microsoft updates.

SFC has been run.

CHKCSK has been run.

The hard drive tests OK.

The memory tests OK.

Share this post


Link to post
Share on other sites
Faulting application mbamservice.exe, version 3.2.13.0, faulting module Qt5Core.dll, version 5.4.1.0, fault address 0x00026f16.
 

 

 

This has been happening since 6/29/2015. From the Event Viewer.

Share this post


Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Your logs show evidence of an infection or previous infection that needs attention.

We are not permitted to work on possible malware-related issues here in this section of the forum.

Such work is conducted in a special forum area reserved for that purpose, or at the help desk.

Being that you are probably infected, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Share this post


Link to post
Share on other sites

For the MBAM 0xc000001d issue, this computer is affected by an issue we are seeing on older machines with CPUs that are currently incompatible with the latest version of our program and one of it's components.

We believe we have a workaround in place that will allow you to run MBAM 2.1.8.1057
You'll first need to download and install it from here:
http://downloads.malwarebytes.org/file/mbam/

At the final installation screen, do not click Finish. Leave that screen open, and continue below.

Next...download the file - Malwarebytes_2.1.8_SSE2_Hotfix.exe - from this link and save it to your desktop, or other easy to access location.

https://malwarebytes.box.com/s/7yxf8at2gv2yu3x4h6qlvtevziq3ziut

Next...double click on the file to open it and follow the prompts.

A command window will open.
You should see several messages indicating files had been copied.
Click OK on the message box and press any key to close the command window which opened.

Now, click Finish on the installation screen, and MBAM should open without issue.

Let me know if that works.

 

Share this post


Link to post
Share on other sites

I have an old Compaq Evo runing XP pro and I was affected by the MBAM 0xc000001d issue I download the file Malwarebytes_2.1.8_SSE2_Hotfix.exe and problem solved just wanted to let tetonbob know it worked and also improved my scans  other apps seem to have impoved as well many thanks for the fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.