Jump to content

Install FAIL v2.18 or 2016


Recommended Posts

My laptop won't update 32bit apps due to an impairment but I've been running mbam v 2.04 with manual updates when available. Today I tried to update to version 2.18...after several runtime errors, I tried version 2.16...same problem. I did a search and fund a recommendation on the forum to use mbam-clean.exe to uninstall prior mbam version...then install the new version. I did so but still could not install the new version. I tried the install from safe mode..still get runtime errors. I don't have this problem installing other software on this PC. At this point I have no mbam installed...would have been better off staying with version 2.04, although at this point that might not reinstall. If it does, I'll update this post. 

Any suggestions?

Link to post
Share on other sites

Posting logs...this is the same kind of rabbit hole I went down when the 32-bit impairment 1st developed...I learned from that experience not to waste time trying to fix the unfixable.

I was able to install MBAM v2.04...the same version I had before trying to update to 2.18...It installed without a hitch...I used the 7/2/15 mbam2 rules to update it and it's happily scanning as I post this.

I'll try to install an mbam update again in 6 months..maybe the runtime error problem will be fixed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.