Jump to content

Trouble with updates


Recommended Posts

I am having the same problem for about two weeks now, where MBAM is updating successfully but reporting "unable to access update server".

I first noticed it after I installed and then uninstalled Malwarebyte's Anti-Exploit, so I'm wondering if there could be a configuration issue / bug somewhere.

I ran through the Removal at https://forums.malwarebytes.org/index.php?/topic/146017-mbam-clean-removal-process-2x/, and my system time seems to be correct so I don't see what the issue would be other than a bug somewhere in MBAM.

 

Another possible reason could be that I installed MBAM from an unpriviliged user account by elevating to admin account with UAC password prompt, and I have been running / updating MBAM via the unpriviliged user. It could indicate a misconfiguration since the user running it is technically different than the user it was installed under. This seems to be an issue with a lot of installed programs in Windows when installing from elevated admin UAC prompt.

Unix OSes seem to do a much better job with not causing problems by running mostly as unpriviliged and using su , etc.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.