Jump to content

Updated Mbam Premium, now I have the free version?


Recommended Posts

I have been a paying customer for a long time, recommend this to everyone. So the surprise I had today was concerning. I updated my Malwarebytes a week or two ago. I did not notice it because it went into the premium demo. However today I noticed that it wasn't running. When I opened it I found that it was the free version and not the paid version. I can not locate the customer # or license# anyone know where I could find it in registry? Or do I have to call in?

 

I have the Anti-exploit running also, it did not revert to a demo/free version.

Link to post
Share on other sites

Hello 300cpilot:
 
If you purchased your Malwarebytes Anti-Malware license electronically, through the Malwarebytes web site, you will need to contact cleverbridge AG:
 
Please see How do I obtain my license key or confirmation email?.
 
When you receive your email reply, please safely store it electronically and Print it out for future reference.
 
Malwarebytes Tech Support does not have access to, nor information pertaining to any sales/shipping/user account issues.
 
If you purchased your Malwarebytes Anti-Malware license from a reseller, you will need to contact them.
 
Thank you.

Link to post
Share on other sites

I purchased a actual cd copy several years ago that has been updating regularly. The problem is that I have no copy of any emails for upgrades along the way. I just purchased another copy last night so that I am protected.

Link to post
Share on other sites

Well I'm up and running. Just wondering why it did this to only my machine? We have 2 other machines that were installed about the same time with different cd's, but they did not do the same thing.

Link to post
Share on other sites

Not sure without looking through log files... What was the earliest version number that was installed on this computer, was it by chance version 1.x at one point?

We would need more info on the system that had the issue....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs

(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.