Jump to content

Malicious website protection DISABLED 2.1.8.1057


Recommended Posts

New installation, new premium key is activated

Malicious website protection DISABLED

try clicking to enable it, snaps to disabled immediately.

 

Once in awhgile it will enable, then a minute later it is disabled again

 

Tried reinstalling again, tried removal tool, install again, reboot reboot same thing

 

Sony laptop Win7 Home 64 bit

MSE and HMPA 3.0.48.196

Link to post
Share on other sites

Hello MikeRepairsComputers:
 
It seems odd that the Windows Base Filtering Engine is stopped. Let's begin with one more Clean Re-install:

  • Please try the following and let us know if this corrects your issue: MBAM Clean Removal Process 2.x.
  • If that does not correct the issue, then please read the following and individually attach the 3 new requested logs in a reply to this thread: Diagnostic Logs.
  • The 3 new files, from Step 2, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Please let us know the status of your issue in a reply to this thread.

Thank You.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.