Jump to content

MBAM error on XP The application failed to initialize properly (0xc000001d)


Recommended Posts

I am having the exact same issue - did a clean install of windows XP with SP3 - tried running malwarebytes before installing an AV program:   The application failed to initialize properly (0xc000001d)

I never had an issue like this with malwarebytes before........

 

The program installed fine but simply will NOT run.

Link to post
Share on other sites

I forgot to mention that I had to download the program with another computer because the system with the clean install of XP could not reach the download page - get "Internet explorer cannot display the webpage" error in IE8.

 

Downloading free version from www.malwarebytes.org The download does not begin automatically - I receive the "Internet explorer cannot display the webpage" error when I click the download now button.

 

I have all Microsoft updates for windows XP and IE8 installed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.