Jump to content

Problems with version 2.1.8.1057


Recommended Posts

Hello and :welcome: :
 
It appears that your post may have been split off from another thread. :(
 
In any event, yes, a handful of XP users have reported this error when trying to upgrade to version 2.1.8.
 
As mentioned here, the issue has been reported to the MBAM Product Team.
 
Until we hear back from them:

  1. Please refer to this recent post by forum Mod, Maurice Naggar: https://forums.malwarebytes.org/index.php?/topic/170066-malwarebytes-anti-malware-version-2181057-is-not-working/?findpost=973986
  2. Also, it would help -- for starters -- to see some basic system information.  Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. Additional data, such as Windows XP dump files might be helpful, too.  But we will wait to hear from staff before proceeding with that step.

Thank you,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.