Jump to content

Malwarebytes unable to update


Recommended Posts

Hi. Recently updated Malwarebytes after having not used it for like a month, and I'm having some issues. Whenever I hit Update Now, it just hangs on "Checking for updates" and doesn't get past that.

 

It isn't being blocked in the firewall. I don't think MSE is causing any compatibility issues. I've tried using the clean uninstall utility and reinstalling, restarted several times, still having the issue. Also tried exiting it from the system tray and opening it again from the desktop icon (which is apparently fixes it for some people) and still having the issue.

 

This makes me unable to scan since I don't see an option to skip checking for updates before starting a scan. Is anyone else having this issue? I can't find any log files to see what's going on, where are they stored?

 

Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.