Jump to content
Dawnrider

[SOLVED] Spike in Memory Usage

Recommended Posts

Hi

 

The MBAE application has of late been spiking at 25% memory consumption (see image).

 

How do I go about sharing a log file?

 

Thanks.

post-183461-0-18556000-1433157810_thumb.

Share this post


Link to post
Share on other sites

Thanks for reporting Dawnrider.

 

Please click on the "readme first" link in my signature for instructions to post MBAE and FRST logs.

 

Thanks!

Share this post


Link to post
Share on other sites

Thanks pbust.

 

I've attached the log file.

 

I cannot immediately "replicate" the problem, only that I know the spike occurs daily during the latter stages of my workday. I only notice this due to my PC's performance degradation.

 

Let me know if the FRST file is also necessary?

 

Thanks again!

 

mbae-default.zip

Share this post


Link to post
Share on other sites

Thanks for the log Dawnrider.

 

I see quite a bit of injection/uninjection activity around Chrome. Can you please also post an FRST log to see what else is installed that may be causing this activity?

Share this post


Link to post
Share on other sites

I don't see anything weird in the FRST.

 

Can you try grabbing a Process Monitor capture during the spike to see what's going on in the background?

Share this post


Link to post
Share on other sites

Thanks Dawnrider, this helps a lot.

 

Can you please also post a ZIP of the C:\ProgramData\Malwarebytes Anti-Exploit directory to correlate the MBAE activity with the Process Monitor capture?

 

Thanks!

Share this post


Link to post
Share on other sites

Unfortunately there is nothing referencing MBAE in the ProcMon log.

 

Let's try something different. Download and run Process Explorer. After running it, click on File -> View Processes from All Users.

 

Locate the MBAE files -> mbae-svc.exe, mbae64.exe and mbae.exe. You can double-click on each one of them and it will popup a window like the following screenshot. Click on the "Threads" tab. You can leave those 3 popups open in the background. Take a screenshot of those 3 popup windows when the CPU consumption starts happening and post them here. Then we'll see which process is consuming and which thread.

 

post-141843-0-22582800-1433988770_thumb.

Share this post


Link to post
Share on other sites

Many thanks for your help Dawnrider. I'll PM you a fix to see if it solves the problem.

Share this post


Link to post
Share on other sites

This seems to be solved for now.

 

Thanks Dawnrider for all your help.

 

I'll close this thread as solved for now. But if you want me to re-open it simply send me a PM.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.