Jump to content

xari228
 Share

Recommended Posts

167.114.118.63

 

hxxp://psnprofiles.com/

 

It's a website for the Playstation community (PS4 / PS3 / PSVita / etc.), providing trophy hunters with trophy tracking, statistics, walkthrough guides and forums.

 

There are over 2,161,655 gamers tracked and 142,058 members, including me.

 

And, as of yesterday afternoon, I couldn't reach this site (that I keep as a permanent tab in my browser) without disabling Malwarebytes' Malicious Website Protection.

 

(And it took me MANY hours and Google searches to finally figure out where the block was, since adding the website domain to my web exclusions list didn't unblock it.)

 

Please, PLEASE unblock this site so I can re-enable the website protection module.

 

Thank you.

Link to post
Share on other sites

Hi. Thanks for getting back to me.

 

That's the IP I received when I used the CMD prompt to ping the site.

 

I tried using WHOIS to get an IP address, but PSNProfiles makes use of WHOISGUARD PROTECTED, so it's not listed.

 

This is the info page that came up when I searched: hxxp://whois.icann.org/en/lookup?name=psnprofiles.com

 

The WHOIS Server is listed as: whois.enom.com
 
 
Thanks, xari.
Link to post
Share on other sites

Hmmm.

 

I checked the Protection Logs for yesterday and today, but didn't find a reference to it. (Logs are in C:\ProgramData\Malwarebytes\Malwarebytes Anti-Malware\Logs right?)

 

However, both yesterday afternoon/evening and this morning, I could not reach PSNProfiles when I had Maliious Website Protection enabled. (Once I disabled it, the site would come right up.)

 

Any suggestions?

 

TIA, xari.

Link to post
Share on other sites

On the plus side, as of last night whatever the problem was seems to have resolved itself.

 

I had re-enabled Malicious Website Protection earlier in the day (to see if I could get it to provide an actual block message for you), and when I tried going to PSNProfiles it loaded properly.

 

Not sure what the deal was, since I'd tried all the other things generally recommended (DNS Flush, empty cache, delete cookies, etc.), and turning off MWP was the only thing that finally allowed the page to load, BUT didn't record a block.

 

Ah well, it's working now, thankfully.

 

And I very much appreciate the time you took to try to help me figure out what was going on.

 

Thanks again, xari.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.