Jump to content

MBAM not showing up when I right click


Baldape
 Share

Recommended Posts

Hi:
 
That option is disabled by default in MBAM 2.x.
 
From the dashboard > "Settings" > "General Settings" > "Explorer Context Menu Entry" > Click "Yes".
It wouldn't hurt to reboot the system after making the change.

 

If that doesn't resolve the issue, then you can try the following - this has worked for a few users with the same issue, and it cannot hurt:

  • First, make sure that the Self-Protection module is Disabled (Dashboard > Settings > Advanced Settings)
  • Disable the context menu setting (change it to "No")
  • Reboot the computer
  • Enable the context menu setting (change it to "Yes")
  • Reboot the computer
  • Re-enable Self-Protection, if you wish

If that does not resolve your issue:

Please let us know how it goes.

Thanks,

post-29793-0-80919800-1432407705_thumb.p

Link to post
Share on other sites

Hi:

 

That option is disabled by default in MBAM 2.x.

 

From the dashboard > "Settings" > "General Settings" > "Explorer Context Menu Entry" > Click "Yes".

It wouldn't hurt to reboot the system after making the change.

 

If that doesn't resolve the issue, then you can try the following - this has worked for a few users with the same issue, and it cannot hurt:

  • First, make sure that the Self-Protection module is Disabled (Dashboard > Settings > Advanced Settings)
  • Disable the context menu setting (change it to "No")
  • Reboot the computer
  • Enable the context menu setting (change it to "Yes")
  • Reboot the computer
  • Re-enable Self-Protection, if you wish

If that does not resolve your issue:

Please let us know how it goes.

Thanks,

Thanks I cant believe I over looked that. :P

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.