Jump to content

Unable to turn windows firewall on or Malicious Website Protection


Recommended Posts

I've done a malwarebytes scan in safe mode with nothing found, tried doing some troubleshooting in the services and so on and so forth. 


 


Basically when I try to turn on the firewall it says that it needs to be done manually and then when you try to turn it on manually it comes up with error code 0x8007042c.  I've tried turning on the service but I get "Error 1608: The dependency service or group failed to start."


 


As far as the Malicious Webiste Protection, it will disable itself right after I enable it under the settings.


Link to post
Share on other sites

Hello and :welcome: :
 

It sounds as if you could be infected or damaged from malware.

 

We are not permitted to work on possible malware-related issues here in this section of the forum.
Such work is conducted in a special forum area reserved for that purpose, or at the help desk.

So, for expert assistance, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
It explains the options for free, expert help >>AND<< the suggested, preliminary steps to expedite the process.
A malware analyst will assist you with looking into your issue - the helper will guide you through scanning and cleanup, and can assist with getting MBAM up and running.

Thanks,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.