Jump to content

Recommended Posts

Hi, I recently upgraded to from my prior Premium version.  I have noticed at Windows XP startup that MBAM does not start up automatically anymore?  I ran msconfig and see MBAE checked off but I do not see MBAM anywhere?  Several boxes are unchecked but none that look to have anything to do with MBAM?  When I start MBAM manually it starts up and then I get a red bang in the system tray icon starting that reat time protection is disabled?  When I right click on the MBAM icon in the systray I noticed that none of the Malware Protection, Malicious Website Protection or Start With Windows were checked off?  I clicked them and rebooted thinking the settings would update startup but did not?  Any thoughts on why this is happening and how I can fix it?  Thanks!!

Link to post
Share on other sites


<snip>  I ran msconfig and see MBAE checked off but I do not see MBAM anywhere? 

That is normal, expected behavior.  MBAM v2 runs as Windows services, not from Registry "Run Keys". So, it will not appear in msconfig.
As for your other issues, let's start with some routine troubleshooting:

  • Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

Please let us know how it goes.


Link to post
Share on other sites

Thanks - will do this now.  I looked over the removal link and do have a concern about : my license - I have had it for some time now and am sure I do not know the info to re-load.  Ah....strike that - I see the Cleverbridge link now and retrieved my ID and Key info using email...all good.... :)

Link to post
Share on other sites

OK - after much thrashing (likely due to my ancient HW, old OS) the removal and reinstall went well....one or two hangs on the way back but now I see MBAM startup as it normally did...no warnings....all good.  I am running Avast! Free as well but not sure that I really need to set anything in Avast! to allow MBAM to run w/o issue?  The firewall is Windows so that is not a conflict either.  A HW and OS upgrade is in my future so maybe some this upgrade angst will disappear after that?  Thanks for your help - looks to be solved!! :D :D

Link to post
Share on other sites

I'm glad you sorted it out.
Generally, it's not "necessary" to set exclusions between MBAM and the AV/firewall.
Some users prefer to do so proactively, to minimize the chance of conflicts or slowdowns.
If you are on an older system with less-than-robust hardware, it might not hurt to do so.
Instructions follow below:
The screenshot illustrates excluding the AV (in this case, Kaspersky) from MBAM.
The text lists the MBAM files to exclude in Avast.

Please exclude the following files from your Antivirus Software for your version of Windows:

For 32 bit versions of Windows XP, Windows Vista, Windows 7 & Windows 8:

  • C:\Program Files\Malwarebytes Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamdor.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbampt.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes Anti-Malware\mbamscheduler.exe

For 64 bit versions of Windows Vista or Windows 7 & 8:

  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamdor.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbampt.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamservice.exe
  • C:\Program Files (x86)\Malwarebytes Anti-Malware \mbamscheduler.exe

Note: If you are using a software firewall besides the built in Windows Firewall, you'll need to exclude MBAM.EXE and MBAMSERVICE.EXE from it as well.

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:



Link to post
Share on other sites

Me again.  The same problem seems to have come back.  I have a red bang on the MB system tray icon and when I open it up I see the same RTP off error.  When I click 'Fix Errors' it does nothing?  Seems to be the exact same problem.  Should I repeat the steps I  performed previously?  Thanks

Link to post
Share on other sites

Until a staff member or forum expert has a chance to review the logs, a couple of things:

  • The logs do show some system changes that could be the result of malware
  • There are traces of IOBit software on the system

Re: IOBit -- The company behind this product was found to be stealing the MBAM database.
Personally, I would not trust installing any software from a company that resorts to stealing someone's technology to sell their product.
Please see the following links and make up your own mind if you want to keep this on your system. If needed, we can help you remove it.

As you have already tried a clean reinstall of MBAM, the next step would probably be to head over to the malware removal section for a deeper look.
We are not permitted to work on possible malware-related issues here in this section of the forum.
Such work is conducted in a special forum area reserved for that purpose, or at the help desk.

So, for expert assistance, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
It explains the options for free, expert help >>AND<< the suggested, preliminary steps to expedite the process.
A malware analyst will assist you with looking into your issue. The helper can also assist with removal of the IOBit software.


>>As you have already run FRST, you just need to start a new, separate topic in the malware removal section -- please attach the same logs to that new post.

>>Then, please wait for one of the helpers to assist you.


Link to post
Share on other sites

  • Root Admin

The computer is certainly not running well. Something is preventing the MBAM Web blocking service from running. You have Internet Explorer restrictions enabled which is often a sign of infection.


I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.


Link to post
Share on other sites

MBAM Team - I was totally unaware of the IOBit issue and will remove this SW ASAP.  I have it as startup defrag and HDD defrag only (I do not use their other tools) but will wait to see how I can remove this in the other thread that I will start with the malware removal team.


Thanks again!

Link to post
Share on other sites



It looks as if _argus has picked up your topic in the malware removal section here: https://forums.malwarebytes.org/index.php?/topic/168314-2161022-upgrade-startup-rtp-issues-malware-removal/

Please stay with him until he gives you the "all clear".

As for IOBit, it's not a big deal -- we just pass along the information for users to make up their own mind on that.  Your helper can assist with removal, if you wish.



Link to post
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.