Jump to content

Recommended Posts

Hello, 

 

I am running into an issue which I believe is very simple however, it is really boggling my mind at the moment. We recently just upgraded from our Malwarebytes enterprise client to the enterprise client with Anti-Exploit. My goal is to remotely install this program on a number of machines using the Microsoft Windows Intune tool. I am able to get the msi file to install silently on the command prompt by using" /q" or "/quiet" command, however when specifying the same command line with this portal simply receive an error (this install failed to install) -- very vague I know. This could also very well be an Windows intune error and doesn't belong in this forum, but if anyone else has any other suggestions as for commands to silently install this MSI file I would be grateful. 

Link to post
Share on other sites

Hi jvelazquez, welcome to the forum and thanks for posting.

 

Which MSI are you trying to push, the MBAE installer MSI or the MSI package created by the Management Console?

 

If it's the MBAE installer MSI, please try the following:

"msiexec /i mbae-setup-1.06.2.1020.msi /quiet"

 

PS: moving this to the ForBusiness forum section.

Link to post
Share on other sites

Hi jvelazquez, welcome to the forum and thanks for posting.

 

Which MSI are you trying to push, the MBAE installer MSI or the MSI package created by the Management Console?

 

If it's the MBAE installer MSI, please try the following:

"msiexec /i mbae-setup-1.06.2.1020.msi /quiet"

 

PS: moving this to the ForBusiness forum section.

 

 

 Hello Pbust, this is the MSI package created by the management console. 

Link to post
Share on other sites

I'm kinda poking my nose in here, but I read this post tonight:

 

https://social.technet.microsoft.com/Forums/en-US/16ba58c0-64a9-4ebb-a429-28b51d11730d/help-with-a-custom-msi-package?forum=microsoftintuneprod

 

It says that Intune does a quiet install automatically.  I haven't used it personally, so I can't attest to it.  Is the error possibly being thrown because you are using explicit command switches for something that occurs implicitly?  I may be all wet, but it is worth asking just in case.

Link to post
Share on other sites

Hey all,

 

MSI packages created by the Management Console follow standard MSI rules.  In this case you would use the switch "/qn" to install it silently.  As an example:

 

msiexec /i clientsetup.msi /qn

 

Let me know if this helps.

Link to post
Share on other sites

After trying to deploy the ClientSetup.MSI through windows intune with no commands i was actually able to get it to successfully install silently on of my my test virtual machines... however, when i tried deploying the same MSI to any of our regular physical machines i still the same issue as before and it fails. I will try the suggestion Lazz has provided and give an update. Thank you all very much for your feedback so far

 

-Josh

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.