Jump to content

Program froze after starting mbam PM


Recommended Posts

Since yesterday, I can run mbam. but if I start the protection module the only item that works is the mouse. And point & Click does nothing? And the only way to get out is a Power Down from the On/Off button. While its running. Dell 5150 Win XP home 32bit. Can you help me out TIA

Link to post
Share on other sites

  • Root Admin

If you can please start in Safe Mode and disable the Protection Module from auto loading with Windows.

Then follow the directions here and let me know how it goes. Please follow the direction exactly or it will not work correctly.

Basic procedures to correct freezing issues often due to other Security Software

If these procedures do not correct the problem please create a new post seeking further assistance

  1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
  2. Restart your computer (very important).

  3. Download and run
    this utility
    .

  4. It will ask to restart your computer (please allow it to).

  5. After the computer restarts, install the latest version from
    here

    Note:
    If you're using a PAID version of Malwareybtes, you will need to reactivate the program using the license you were sent via e-mail.

BEFORE

registering and starting the Protection Module, locate the Exclusion List for your Anti-Virus. Probably under an advanced menu in the program.

Add the following folders, sub-folders if you can, at a minimum add the files to the exclusion to be safe.
  • C:\Program Files\Malwarebytes' Anti-Malware

  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware

  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref

  • C:\WINDOWS\system32\drivers\mbam.sys

  • C:\WINDOWS\system32\drivers\mbamswissarmy.sys

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

Link to post
Share on other sites

OK Followed all the instructions. exactly as written. Installed all the items in Bold ink in the Exclusion List of my Anti-Virus

And put them in the Trusted area of the Firewall mbam Protection Module started....will keep you posted.

thanks very much for the instructions!

PM sent.....

Link to post
Share on other sites

FYI, Had the same problem as original poster, followed your instructions (running latest Trend Micro Internet Security, Dell Win XP Pro) to the letter, froze when realtime protection is running. For now have disabled realtime protection...

Rob

Link to post
Share on other sites

Hi RobM! glad to meet you... I know Trend Micro IS 2009 inside & out, if you need navagation into where to put those mbam files? PM me if you want, we'll be glad to help.... I removed my Trend Micro IS & re-installed it Sunday. and I forgot all the rules you have to setup for TM.... I set it in the AV of the program & in the firewall ! Now its running ok I got 2 windows open & doing a quick scan with mbam as I'm typing this... no problems.... post back if you need anything. regards

Link to post
Share on other sites

Had the exclusions in place for Trend IS 2009 before uninstalling and running mbam-clean (and performing the reboots as instructed). Followed those instructions but as soon as protection is enabled and a reboot is performed, trend starts spinning then the computer locks up short after Windows boots up. Disabling realtime protection fixes the issue for now...

Rob

Link to post
Share on other sites

Rob, First thing I did was go into mbam and under the Protection tab, uncheck Start with windows.

see this thread: http://esupport.trendmicro.com/8/How-do-I-...EN-1038318.aspx

Its posted above: http://www.malwarebytes.org/forums/index.php?showtopic=10138

I learned the hard way not only the AV part of trend micro but the firewall part to has to trust mbam.

see this screenshot before one of the admin's gets mad at me for putting it up..

Link to post
Share on other sites

Followed the directions posted by AdvancedStartup to the letter, even added all the malwarebytes files to the Trend firewall in addition to the anti-virus exclusion list, and with realtime protection enabled, it freezes up a few seconds to minutes after a reboot, with Trend never fully loading, and the only thing working is the mouse.

Hopefully you can find a fix. If you need me to submit a support ticket, etc... let me know. Thanks.

Rob

Link to post
Share on other sites

  • Root Admin

Hi Rob,

Can you please open a NEW post in this forum: http://www.malwarebytes.org/forums/index.php?showforum=7

Post a link to this post as well and a brief explanation that you're having trouble getting the Protection Module to load without freezing.

Then run the following scanner and post the results in that new post. You can of course submit an email ticket if you like.

Download
DDS
and save it to your desktop

Disable any script blocker if your Anti-Virus/Anti-Malware has it.

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.

Then double click
dds.scr
to run the tool.

When done, the
DDS.txt
will open.

Click Yes at the next prompt for Optional Scan.
    When done, DDS will open two (2) logs:

  1. DDS.txt
  2. Attach.txt

  • Save both reports to your desktop
  • Please include the following logs in your next reply:
    DDS.txt
    and
    Attach.txt

Link to post
Share on other sites

Hello all,

I have sold and installed 14 MBAM in the past 4 months and have had three with this problem (system becoming unresponsive upon launching of the MBAM Protection Module).

What I have found:

1) Installation goes well.

2) Full system scan goes well.

3) running the Protection Module goes well.

4) Trouble free until MBAB update 2200 - ALL THREE of the problem PCs had this update installed when the problem began. I found the solution for two of the PCs were to boot into Safe Mode with Networking, run MBAM, and update beyond 2200.

5) On one of the problem PCs I talked our mutual customer through the above over the phone updating from 2200 to 2216, but this did not work as it did in the first two. I am onsite now and updated from 2216 to 2222 and the problem is gone.

You may want to look closely at changes to your definitions file starting with 2200.

If you can please start in Safe Mode and disable the Protection Module from auto loading with Windows.

Then follow the directions here and let me know how it goes. Please follow the direction exactly or it will not work correctly.

Basic procedures to correct freezing issues often due to other Security Software

If these procedures do not correct the problem please create a new post seeking further assistance
  1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
  2. Restart your computer (very important).

  3. Download and run
    .

  4. It will ask to restart your computer (please allow it to).

  5. After the computer restarts, install the latest version from
    http://www.malwarebytes.org/mbam-download.php' rel="external nofollow">
    Note:
    If you're using a PAID version of Malwareybtes, you will need to reactivate the program using the license you were sent via e-mail.

BEFORE
registering and starting the Protection Module, locate the Exclusion List for your Anti-Virus. Probably under an advanced menu in the program.
Add the following folders, sub-folders if you can, at a minimum add the files to the exclusion to be safe.
  • C:\Program Files\Malwarebytes' Anti-Malware

  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware

  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref

  • C:\WINDOWS\system32\drivers\mbam.sys

  • C:\WINDOWS\system32\drivers\mbamswissarmy.sys

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe

  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe

  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

Link to post
Share on other sites

Al Stearns - thanks for the detail info. I had a problem on Sunday with one of my computers that had DB 2200 on it. Today, I had the same problem on another box with DB 2216 on it. I think I'm going to turn off load mbam protection at startup for a while.

My issues are at start up. Mouse can be moved, mouse hour glassed when over task bar, computer is unresponsive, requires a hard stop. Running XP Sp2 & Norton 360V3 on both boxes.

Link to post
Share on other sites

The computer still locks up as soon as we enable real time protection. Running the latest update version of MBAM... We bought 10 licenses, and are leary of upgrading our Trend to 2009 (other machines are running Trend 2007) on all other machines for fear of this lockup problem... Do you think 1.38 will fix this? Is there nothing more we can test/troubleshoot?

Rob

Link to post
Share on other sites

That would be most helpful. We have two computers that this affects currently, both Dell Windows XP Pro with Trend IS 2009, and on both we have followed the directions to exclude everything as indicated, removed MBAM, ran the cleaner, and re-installed MBAM. Thanks.

Rob

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.