Jump to content

Malicious website blocked multiple reports


Recommended Posts

Hello and :welcome: :
 
Such notifications could mean MBAM is doing its job, or they could be expected if you are running Skype or P2P software.
However, they could be indicative of infection.
 
We cannot tell without a bit more information.

1. Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
AND
2. Please attach a recent PROTECTION LOG that shows the blocks (instructions below).
 
OTOH, if you think you might be infected, then I suggest that you might want to please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
It explains the options for free, expert help >>AND<< the suggested, preliminary steps to expedite the process.
A malware analyst will assist you with looking into your issue.
 
Thank you,
----------------

How to get scan or protection logs:
(Export log to save as a txt file for posting in the forum when requested)

  • Open MBAM.
  • Click on the HISTORY tab > APPLICATION LOGS.
  • Double-click on the SCAN LOG or the PROTECTION LOG which shows the date and time of the scan just performed (or the one you are asked to post).
  • Click EXPORT.
  • Click TEXT FILE (*.txt)
  • In the "Save File" dialog box which appears, click on DESKTOP.
  • In the FILE NAME box, type a name for your scan log.
  • A message box named "File Saved" should appear, stating that "Your file has been successfully exported".
  • Click OK.
  • Attach the saved log to your next reply.
Link to post
Share on other sites

This should be fixed and no longer giving detections. in 022804

 

Thanks!

 

rancor_jackhammer, please update to the new database, either from the system tray icon (right click > check for updates) or from the dashboard (open the desktop shortcut > OK the UAC prompt > dashboard > update now)

 

Let us know if this resolves your issue,

 

 

P.S. I presume the new database has not yet arrived on all the geo-located update servers?

I am still on 2015.02.28.03 and get "no updates available" on a manual update check.

(I am in a different county/continent from the OP and from this other user, and I did not experience the detections.)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.