Jump to content

[SOLVED] Anti Exploit 1.04 blocks Java program for no reason


Grunt
 Share

Recommended Posts

In the logs it says "An exploit code has been blocked in Java".

 

This is just bullocks and clearly a bug. I just finished removing Java and re-installing it. There is no external java lib present.

 

So a false positive more likely is the issue at hand here.

 

Just thought I'd mention this and I'm using windows 7 ultimate and 1.04.1.1012 as version of this program.

Link to post
Share on other sites

  • Staff

Welcome to the forum and thanks for posting Grunt.

 

There were some FPs with Java in the old 1.04 version. These have been fixed in the latest 1.05 version which is the one currently available.

 

You should have received an upgrade prompt from MBAE to upgrade to version 1.05. If you clicked "Cancel" you will see it again in a few hours and/or after a reboot. Alternatively you can manually upgrade by downloading and installing from http://downloads.malwarebytes.org/file/mbae,

 

Please let us know if after the upgrade the problem is solved.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.