Jump to content

Can't install malwarebytes - probably infected


browncow
 Share

Recommended Posts

I'm running Win8.1 64 bit. When I try to run the download for malwarebytes I get a mesage saying the files are corrupted. Following instructions on this forum I downloaded FRST64.exe to my desktop and attempted to run that.  I get a message saying the app can't run on my PC. I tried all the other methods in the FAQ's in this forum and none worked. So I'm starting a new topic. Sorry I'm not able to post any logs since none have been generated.

Link to post
Share on other sites

Hello,
    
 
They call me TwinHeadedEagle around here, and I'll be working with you.
 
     
    
Before we start please read and note the following:

  • Limit your internet access to posting here, some infections just wait to steal typed-in passwords.
  • Please be patient. I know it is frustrating when your PC isn't working properly, but malware removal takes time.
  • Don't run any scripts or tools on your own, unsupervised usage may cause more harm than good.
  • Do not paste the logs in your posts, attachments make my work easier. There is a More reply options button, that gives you Upload Files option below which you can use to attach your reports. Always attach reports from all tools.
  • Always execute my instructions in given order. If for some reason you cannot completely follow one instruction, inform me about that.
  • Stay with me to the end, the absence of symptoms doesn't mean that your machine is fully operational.
  • Note that we may live in totally different time zones, what may cause some delays between answers.
  • Do not ask for help for your business PC. Companies are making revenue via computers, so it is good thing to pay someone to repair it.
  • If I don't hear from you within 3 days from this initial or any subsequent post, then this thread will be closed.

:excl: I can't foresee everything, so if anything unexpected happens, please stop and inform me!
:excl: There are no silly questions. Never be afraid to ask if in doubt!
 
 
 
  warning.gif Rules and policies
 
We won't support any piracy.
That being told, if any evidence of illegal OS, software, cracks/keygens or any other will be revealed, any further assistance will be suspended. If you are aware that there is this kind of stuff on your machine, remove it before proceeding!
The same applies to any use of P2P software: uTorrent, BitTorrent, Vuze, Kazaa, Ares... We don't provide any help for P2P, except for their removal. All P2P software has to be uninstalled or at least fully disabled before proceeding!
 
Failure to follow these guidelines will result with closing your topic and withdrawning any assistance.

 
 
 
 
What happens when you try to run FRST tool. Picture would be great.
 
Any other description of your PC current condition would be nice.

Link to post
Share on other sites

Hello TwinHeadedEagle.  Thank you for your help.  The PC (Asus laptop) started having problems after my daughter (without permission - yikes!) downloaded a piece of software (Mixcraft).  She answered yes to a bunch of things she thought were terms and conditions--which probably weren't in the end.  The computer got really slow, the internet quit working, nothing worked in her words. A friend that was around that day then uninstalled all the software that was dated as being installed that day. Things did work then, but the computer was still slow at everything. The next day the mouse and keyboard "went crazy" at one point and I had to do a hard reset to make it function again. The next day my wife was using the laptop while I was at work and it started "not working right" and the same friend that was here ran the Avast scan and it found "a bunch of malware things" and it claims to have put the files in its vault since it couldn't clean it.  Last evening when I got home as a further precaution I downloaded Malwarebytes (free) and attempted to install it which is when I got the message about corrupt files and it wouldn't load.  At that point I followed the instructions from the forums and eventually created this case.

I'm attaching a screenshot of the Win8 message I get when I try to run FRST. You should know that when I first tried to run it there was no response, just the HD running for many minutes and then nothing.  The only way I got to the point of getting the Win8 message was running one of the kill programs listed in the forum FAQ's.

 

By the way, I'm also running under a new temporary user with admin rights.  The screenshot is from that user desktop.

Hope all this helps.

 

post-179725-0-58393600-1418477190_thumb.post-179725-0-58393600-1418477190_thumb.

Link to post
Share on other sites

Download 51a5f31352b88-icon_MBAR.pngMalwarebytes Anti-Rootkit to your desktop.

  • Double-click the icon to start the tool.
  • It will ask you where to extract it, then it will start.
  • Warning! Malwarebytes Anti-Rootkit needs to be run from an account with administrator rights.
  • Click in the introduction screen "next" to continue.
  • Click in the following screen "Update" to obtain the latest malware definitions.
  • Once the update is complete select "Next" and click "Scan".
  • When the scan is finished and no malware has been found select "Exit".
  • If malware was detected, make sure to check all the items and click "Cleanup". Reboot your computer.
  • Open the MBAR folder and paste the content of the following files in your next reply:
    • "mbar-log-{date} (xx-xx-xx).txt"
    • "system-log.txt"
Link to post
Share on other sites

Whatever it is appears to be messing with every download or something.  When I ran to program I received two messages which I have attached.  After the first message I clicked more info and then Run Anyway.  After it extracted the files (which I allowed the default location) I got the second message.  Clicking Ok just dropped me back to the desktop.

 

It may be nothing, but I noticed when I'm doing downloads that the file appears to be done downloading and then the computer sits for 4 or 5 seconds before it notifies me that the download is complete.

post-179725-0-33345300-1418485376_thumb.post-179725-0-73175000-1418485385_thumb.

Link to post
Share on other sites

Yes,  I was able to run FRST64.exe in Safe Mode, but only after downloading the file to another computer and burning the executable to a CD.  I'm attaching the two log files.

 

You should also be aware that when I went through the process to get into safe mode, the computer does a reboot and at that time it installed microsoft updates without gving me a choice not to.  I know your instuctions mention that no new updates should be done, but this happened without my asking.  Sorry about that.  Hope it doesn't mess up the process.

 

Addition.txt

FRST.txt

Link to post
Share on other sites

Amazing, we're making some progress already :)

 

Windows updates are fine.
 
 
Please uninstall PureLeads from your PC.
 
 
 
FRST.gif Fix with Farbar Recovery Scan Tool
 

icon_exclaim.gif This fix was created for this user for use on that particular machine. icon_exclaim.gif
icon_exclaim.gif Running it on another one may cause damage and render the system unstable. icon_exclaim.gif

 
Download attached fixlist.txt file and save it to the Desktop:
 
Both files, FRST and fixlist.txt have to be in the same location or the fix will not work!

  • Right-click on FRST.gif icon and select RunAsAdmin.jpg Run as Administrator to start the tool.
    (XP users click run after receipt of Windows Security Warning - Open File).
  • Press the Fix button just once and wait.
  • If for some reason the tool needs a restart, please make sure you let the system restart normally. After that let the tool complete its run.
  • When finished FRST will generate a log on the Desktop, called Fixlog.txt.

Please post it to your reply.
 
 
 
 

adwcleaner_new.png Fix with AdwCleaner
 
Please download AdwCleaner by Xplode and save the file to your Desktop.

  • Right-click on adwcleaner_new.png icon and select RunAsAdmin.jpg Run as Administrator to start the tool.
  • Wait until the database is updated.
  • Accept the Terms of use and click Scan.
  • When finished, please click Clean.
  • Upon completion, click Report. A log (AdwCleaner[s*].txt) will open.

Please include the contents of that file in your reply.
 
Note: Reports will be saved in your system partition, usually at C:\Adwcleaner

fixlist.txt

Link to post
Share on other sites

Hello,

 

Thank you again for your help.

 

I wasn't sure from you last reply if I was supposed to uninstall PureLeads with the standard Windows contol panel or if the instructions from you that followed for running fix in FRST was going to do the uninstall.  I choose the first option and uninstalled through Windows control panel.

 

I then ran your instuctions for FRST in safe mode.  The resulting file is attached.

 

I then installed/ran the adwcleaner program as instructed in safe mode. The resulting file from that is also attached.

Fixlog.txt

AdwCleanerS0.txt

Link to post
Share on other sites

When I get home this evening I will attempt to download Malwarebytes again and see if the file remains intact.

 

If the file does not remain intact but is messed up like it was late last week, would you like me to download it to another computer and burn the installer to a cd and install in safe mode and run a scan?

Link to post
Share on other sites

I might be able to, but at least from appearences from the start of this problem last week, the computer seemed to be corrupting the downloads somehow which is why the malwarebytes main program, the rootkit version and FRST would not run.  I was only able to get any of these to run when, based on your instructions, I downloaded them to a separate computer and installed them from a burned copy.

 

I'll have to see what happens this evening when I try to do the download again directly from the computer that was infected.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.