Jump to content

Recommended Posts

hi there,

 

i am attempting to successfully install MBAM (2.0.4.1028).  this is install number 46 for all of my client machines and this is the very first install on a windows 8.1 computer.

 

all subscriptions are paid, though i initially install the free 30 day trial to then enter in the activation codes after that first month. therefore the trouble i am experiencing is with the free version.

 

i understand that windows 8.1 has some serious issues with MBAM for some users and none whatsoever for other users.  i am of the former category and i wish to get into the latter as i really don't have the time to offer free troubleshooting for billion dollar corporations. ie. microsoft.

 

i cannot open the program now that it has been installed and configured from that first installation (in windows safe mode).

i cannot uninstall it through the usual means

i cannot run the clean removal program

 

i either get the following error message when opening the removal (mbam-clean-2.1.1.1001) or attempt to run the initial setup file (mbam-setup-2.0.4.1028.exe):

The application was unable to start correctly (0xc0000279). Click OK to close the application.

 

attempting to open the MBAM software results in a short hourglass animation, following by nothing except some hard drive (SSD) activity via the LED indicator light.  i have left it sit and attempt to open for 21 minutes to no avail.

 

attempting to open the MBAM software within windows safe mode produces the same (0xc0000279) error message.

 

 

please let me know what information you need from me to better narrow down this issue.

 

 

cheers,

randall

 

 

 

 

Share this post


Link to post
Share on other sites

Hello strongfinger and :welcome:

Let's start by having your diagnostics read:

  • Please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  • The 3 files, from Step 1, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.
Thank You. :)

Share this post


Link to post
Share on other sites

hi there,

 

thanks for replying, and the welcome gif.

 

i have attached two of the three requested log files as mbam-check-2.1.1.1001.exe will not run.  it produces that same (0xc0000279) error.

 

any help would be appreciated.

 

 

thanks,

randall

 

 

Addition.txt

FRST.txt

Share this post


Link to post
Share on other sites

Hello strongfinger:

The Bugcheck by itself is enough for me to recommend you visit the Malware Removal Helpers. I would also request you immediately remove any and all Malwarebytes Anti-Malware components entered into MSCONFIG. If you are convinced they need to be there, we have a better way when you return.

Hence, I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and have one of the Malware Removal Experts assist you with your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

If you would like to get off to a very fast start, the Malware Removal Experts would appreciate it if you would also Copy and Paste (not attach) both the FRST.txt and the Addition.txt output diagnostic reports from only Log Set 1 into your new topic.

Thank you. :)

Share this post


Link to post
Share on other sites

i will comply although it should be said that this computer is a brand new install.  the only web surfing that has been done after clean software installations has been to this site to request help.

 

thanks,

randall

Share this post


Link to post
Share on other sites

Hello strongfinger:

 

Don't let their sub-forum name concern you too much. They are allowed to have you run the software tools not generally permitted in this sub-forum.

 

Best wishes and good luck.

Share this post


Link to post
Share on other sites

hi there,

 

there have been no responses to my other post and it has been a few days.  i believe that i read somewhere that bumping topics is frowned upon.  who shall i privately message or what is the proper protocol?  i know everyone is quite busy but i need to get this resolved or removed ASAP in order to send this laptop to the impatient client.\

 

thanks,

randall

Share this post


Link to post
Share on other sites

Looks like you replied to your topic so it appears that someone is helping you, its best to not reply or bump when you post in that section of the forum, as you can tell, it has prolonged you getting assistance, I will notify the staff for you....

Share this post


Link to post
Share on other sites

thanks for letting them know.

i didn't actually bump the post - those replies were done one after the other as i forget to mention those details in the initial.  maybe that counts as trying to get their attention too...  hopefully not.

 

anyways, thanks.

Share this post


Link to post
Share on other sites

No, thing is the helpers look for posts with 0 replies, if there are replies in the post, it makes it seem like you are already being helped. For future reference you need to put everything in the first post, then wait for a helper to take your topic, even if you have more stuff to add, wait until someone replies to your topic... That being said, it looks like Ron has already replied to your topic HERE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.