Jump to content

Web Protection blocking internet access


Recommended Posts

Hello,
I installed malwarebytes pro recently (I've never had issues with it before). I decided to use my new USB to Ethernet adapter and it would not let me access the internet. When I diagnosed internet connection issues, it told me that it had to do with my firewall settings. Eventually, I disabled web protection on malwarebytes, just a shot in the dark, and it worked. I love every feature your program offers, and it breaks my heart that I would have to go without its web protection. Here's an interesting bit. I plugged my Ethernet cable into the broken port in the back of my desktop and held it there so it would keep a connection, tried it with web protection on, and it worked. It seems Malwarebytes just doesn't like the USB to Ethernet adapter. Is there anything I can do?
 

Link to post
Share on other sites

Hi:

 

IIRC, there are compatibility issues between MBAM and a small number of USB dongles and other devices.

In order for the staff to start to troubleshoot, they would need a wee bit of system information.

 

Please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

It would also help to know the hardware specifics re: the USB-ethernet adapter, please (make, model, etc).

 

 

Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.