Jump to content

After installing malwarebyte it blocked all access to internet


Recommended Posts

Hello and welcome:

 

Assuming the computer is not infected, the most common scenario is a Killer Network Card e2200.
If it's the latter, please disable the setting for "Enable Bandwidth Control" from Killer Network Manager.

One way to do this, for Windows 7 (Vista should be similar), follows here:

  • Navigate to Start --> Control Panel
  • Click Network and Internet then Network and Sharing Center
  • Click Change Adapter Settings
  • Right-click the Killer wireless connection and select Properties
  • Under the Networking Tab, uncheck Qualcomm Atheros Bandwidth Control
  • Click OK
  • Reboot

That should fix the problem.

If those suggestions don't apply to your system or they don't resolve your issue, please start here:

  • Please carefully follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  • If that does not correct the issue, then please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  • NOTE: There is an FAQ section with valuable information located here - Common Questions, Issues, and their Solutions

Please let us know how it goes.

Thanks,

Link to post
Share on other sites

Sorry, I don't have Vista and haven't worked with it for a long time.

Did you try to look for  "Atheros" or  "Qualcomm" or "Killer Network Manager" after clicking the "Start" button/orb in the lower left corner of your display > "All Programs"?

Assuming that you have the wireless card we are talking about, you would just remove the check-mark (disable) the setting shown in the picture.

 

If that doesn't apply to your system or doesn't resolve your issue, please do this:

 

Please read the following and post back attached to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

 

Thanks,

post-29793-0-34716500-1418000157_thumb.j

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.