Jump to content

[SOLVED] MBAE & Comodo Firewall conflict blocks Chrome


Recommended Posts

Windows 7 Pro; Panda Free Antivirus; Comodo Firewall free.

 

I've started a new topic because the other of the same title is locked as solved.

 

New here so please bear with me and apologies if this is addressed elsewhere.

 

Just downloaded & installed the new MBAE program (v1.05.1.1014 Trial). With the Chrome shield activated, Chrome won't launch. There is a single entry in task manager sitting there (CPU 0) but Chrome isn't actively running. If I kill that process, deactivate the shield, then fire up Chrome again - all is well.

 

If I reactivate the shield (whilst Chrome is running now), any website I try to go to just sits there with the activity indicator spinning (i.e. website loading) but it never does. If I deactivate the shield & try again, it works fine.

 

I think that's everything. The following logs are attached :-

 

DDS.txt

Link to post
Share on other sites

QA has replicated the conflict with Comodo Firewall and Chrome.

 

We'll contact Comodo once again to request they whitelist MBAE. In the meantime you can uninstall Comodo and restore back to the Windows Firewall.

 

Note: will edit title to reflect conflict with Comodo.

Link to post
Share on other sites

Thanks Pedro. You've hit the nail on the head.

 

Completely removed Comodo; just used Windows firewall and ALL IS OK with Chrome.

 

Re-installed Comodo & the problem persists. So Comodo's the culprit. (Have deactivated the Chrome shield for now).

 

Congratulations on winning the award, by the way.

Link to post
Share on other sites
Welcome.

I have the latest version of MBAE (1.05.1.1014). I set my own custom guard for Comodo Dragon. All fields well filled (Comodo Dragon, dragon.exe, browser). Once you have added an application to protected, ran Comodo Dragon and can not run. In previous versions of MBAE there was no such error.

 

Windows 8.1 (X64)

Please help!!

Malwarebytes Anti-Exploit.7z

Link to post
Share on other sites

 

We'll contact Comodo once again to request they whitelist MBAE. In the meantime you can uninstall Comodo and restore back to the Windows Firewall.

 

I'll keep you updated via this thread as we get more information from Comodo regarding a fix.

Do you have contact with COMODO? If not, I have. :)

I can help you by doing different thing (eg. Reporting files to the whitelist, Bug Reports, etc.) ;)

Link to post
Share on other sites
  • 2 weeks later...

[sent you a pm pbust, but will post here as well for the sake of completeness].

 

I read the thread in the 'Experimental Builds' forum regarding the same issue and you reported it as fixed, by user Solarlynx & your QA.

 

I uninstalled Comodo completely, re-downloaded it and re-installed it. But for me the problem remains.

 

I'll play around & see if I can find what's causing the problem.

 

I'm using MBAE Trial. Is there a difference between the trial & non-trial version that could cause this ?? Just a thought.

Link to post
Share on other sites

Saw it, thanks!

 

I had closed the thread as both Solarlynx and our QA verified that the issue was not happening anymore with CF 8.0.0.4344.

 

Do you have Trusteer Rapport by any chance? Sorry if I asked you before and/or asked for FRST logs, I lost track of the many posts surrounding this issue.

 

PS: there's no difference in techniques or protection to Chrome from Free vs Trial vs Premium.

Link to post
Share on other sites

Hi Pedro,

 

It appears that the latest version (v1.05.1.1016) has fixed the problem. Something within the changelog has sorted me out anyway.

 

Thanks for all the help. I don't have Rapport by the way. If there's anything else I can do to help, by all means ask.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.