Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

MBAMService debugging help


Recommended Posts

Hi guys,

 

When the MBAMService is allowed to start on startup, it seems I can't resolve pretty much any website besides google.com.

 

First off, because you'll ask,

1.) I've already tried removing/reinstalling malwarebytes,

2.) My system does not appear to have any virus/malware programs, as far as malwarebytes, spybot, security essentials, etc. can see.

3.) I read the forum stickies.

 

Brand new PC, just got it today, running Windows 7 Pro. Here's a list of everything I've installed:

 

Firefox

Chrome

Steam

Malwarebytes

Spybot

Security Essentials

Photoshop & Premiere

CPU-Z

GPU-Z

Prime95

RealTemp

Sandboxie

Java

 

 

Bottom line: If I go into msconfig and disable the MBAMService, after a reboot my internet connection is fine. If I go back and enable MBAMService and reboot, my internet connection will be screwed up.

 

I didn't see this stickied or FAQ'd. Is this a known issue? Do you want any debugging help?

 

Thanks for reading,

-Minus

Link to post
Share on other sites

Hello Minus and welcome:
 
Let's start here...
 
Please remove any and all changes via msconfig so that your system runs in a normal environment as much as possible.
 
If you did un-check Settings > Advanced Settings > Enable self-protection module, and you downloaded/ran mbam-clean-2.1.1.1001.exe with Administrator privileges from the desktop in Normal Boot Mode before similarly running mbam-setup-2.0.3.1025.exe, then proceed to the next two steps.

  • Please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  • The 3 files, from Step 1, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Thank You. :)

Link to post
Share on other sites

Qualcomm Atheros Killer E220x Drivers

 

That is your problem.

 

Have you tried disabling the setting for "Enable Bandwidth Control" in Killer Network Manager?

 

If that's the case, opening the Killer Network Manager application and DISABLING the setting for "Enable Bandwidth Control" has resolved the issue.

This can be accomplished either by opening the application from the system tray icon or as follows, as one of our mods explained:

 

For Windows 7 (not sure how to do it on 8.1):

  • Navigate to Start --> Control Panel
  • Click Network and Internet then Network and Sharing Center
  • Click Change Adaptor Settings
  • Right-click the Killer wireless connection and select Properties
  • Under the Networking Tab, uncheck Qualcomm Atheros Bandwidth Control
  • Click OK
  • Reboot
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.