Jump to content

Many strange characters inserted to URL


Recommended Posts

Could this be a virus?

 

I use the "Cleanup!" utility from stevengould.org.  However when I attempt to visit the website, my browser automatically changes "www.stevengould.org" to the following, and never completes loading (well after several moments I close the page because I'm worried about it).

 

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CCAQFjAA&url=http%3A%2F%2Fwww.stevengould.org%2F&ei=ALxwVLv1JIyaNvXygZgO&usg=AFQjCNFj15BnuXXyAV59UeyhZO9rKgHkvw&bvm=bv.80185997,d.eXY

 

Can you tell me what's going on?  I ran a malwarebyres scan which detected nothing.  I can easily reach the website from my tablet.

 

The problem occurs on my hp desktop pc running XP SP3, and happens in both IE 8.0 and Firefox 11.0.

 

Thanks.

Link to post
Share on other sites

Hello and welcome back:

 

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert assistance, I suggest that you please follow the advice in this pinned topic: Available Assistance For Possibly Infected Computers.
It explains the options for free, expert help >>AND<< the preliminary steps to expedite the process.
A malware analyst will guide you through the scanning and cleanup process.

Thanks,

 

{{P.S. Firefox 11? That version was released in March 2012. The current version is 33.1.1. I sure hope you aren't really using such an old, insecure browser on a version of Windows that no longer receives security patches? Just saying.... :) }}

Link to post
Share on other sites

Ok, thanks. 

I just booted this one up after quite a wile of not using it because my "good" computer left me unable to boot ("load needed dlls for kernel"), and I haven't figured THAT one out yet.  Maybe if I update the browsers that will fix me up...  I really hate computers. :)

Link to post
Share on other sites

Hi:

 

Well, if you're having serious problems with BOTH computers, you might want to follow the advice in my earlier reply.

 

If you do, please be sure to start a clearly labeled, SEPARATE, NEW topic in the correct forum area for each of the 2 computers.

In general, we recommend checking for malware first, over in the malware removal section (with the requested logs).

Once the helper there provides the "all clear", s/he may refer you to another area of the forum (e.g. PC Help), if other, non-malware issues need to be resolved.

 

Thanks again,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.