Jump to content

Have a Virus or Malware & Malwarebytes not finding it.


RattlerSG
 Share

Recommended Posts

Hello, I am having an issue with my PC that Malwarebytes dont seem to reconize as a virus....it is Pgiubiesmyoa.exe it is running a bunch of times and changing my internet settings and it runs about 10 different times at once in my task manager and is running a bunch of dllhost.exe also, Malwarebytes keeps blocking a bunch of Out going Websites .....I am sure it is due to this issue....I have deleted the file manualy and it keeps getting back in and running....has anyone else had this issue...Please need Help. Thank You. Rick. 

Link to post
Share on other sites

Hello and Welcome to Malwarebytes

Being that you are probably infected, feel free to follow the instructions below to receive free, one-on-one expert assistance in checking your system and clearing out any infections and correcting any damage done by the malware.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.