Jump to content

Recommended Posts

I've been using MBAM for a while now, and have only had problems with the program since this summer. However, those problems were fixed, but not they have come back again.

 

I am using MBAM v2014.11.02.06 at the moment. Already, I have done several clean re-installations and downloaded it again, only to find out that I am still having the same problem in that when I load up my MBAM: (see picture 1)

 

Whenever I try to click on any button (scan, settings, history, Scan Now), the program acts as if I had not done anything and does not respond at all. It is as if I didn't even click anything. Eventually, it crashes.

 

Sometimes I am able to click the "Settings" or "History" but when I try to click "Scan Now" it freezes on me again, and it's frustrating. My computer is having some problems and I've always been a loyal supporter of MBAM, but this is getting kind of ridiculous now.

 

Please help, I am desperate.

 

 

post-169850-0-11819800-1414957550_thumb.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.