Jump to content

Recommended Posts

Malwarebytes suddenly cannot access server on update. No problems previous to date


Current database


tried to download from http://data-cdn_m..m...\mbam-setup-2.03.10125.exe




database version v2014.10.23.07


On windows 7 Ultimate with Avira Pro. Avira scans the download. Turned off Avira enabled real time protection and Avira enabled Web Protection. Still get message cannot access server on upate


No problems with updating Matwarebytes with Avira until Avira virus definition


No firewall blockage on mbam*.* files.


Just started happening today

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.