Jump to content

Real time protection will not start


Recommended Posts

Hi,

 

I'm running Premium, properly activated. I was notified of a new version today and installed it, then noticed real time protection was not running. I've checked the advanced settings and it is checked on (see attach)

 

I then ran the MBam Clean procedure and re-installed MBam, still with the same result after activating Premium again.

 

I've run the procedure now with Farbar and attached the logs for a first-time post as requested.

 

Can you assist?

 

Thanks

 

 

Addition.txt

FRST.txt

Shortcut.txt

post-79381-0-08399000-1413854169_thumb.j

Mbam check log.txt

Link to post
Share on other sites

OK,

 

My experience similar to ColeB's. Clean x 2 and install from MWB servers did not improve things. Everything seems to have proceeded normally, except that real time protection just will not activate, according to the dashboard. Attached is the extra file requested in ColeB's thread

 

What to do next? I don't think I have those extra issues in ColeB's thread, and I'm wary of trying solutions designed for another machine.

 

Thanks

 

protection-log-2014-10-21.xml

Link to post
Share on other sites

Hello GeoffW1:

Although it was no bother, we would rather read logs produced in a text file (.txt) format and not XML which is not so human readable. No worries this time. :)

  • Please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  • The 3 files, from Step 1, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.
Thank You. :)
Link to post
Share on other sites

An update,

 

Malwarebytes has come good, and real time protection is now running OK. The cause was stupid me.

 

I had been doing all the above from a limited user account. The various processes including Mbam installation had been asking me for an admin password as expected, and so I thought nothing more of that.

 

The penny finally dropped and I did the whole Clean x 2 and reinstall from the Admin account, and of course real time protection was OK! Duh! I tried it a few times to make sure, signed out of Admin and into an everyday limited identity, and it was still OK.

 

Please mark as closed

 

Sorry to be a pest

 

GeoffW1

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.