Jump to content

Malwarebytes fails to run.


Recommended Posts

I usually use AVG free, but recently my laptop has been running rather slow, and I was thinking perhaps AVG wasnt picking up something, a friend suggested Malwarebytes. I installed, updated and ran the program without a problem to find a had a couple cookies. So I was feeling fairly chuffed that not much was wrong. This was probably a week ago.

Today, when I opened firefox, the AVG resident shield pops up having dected "Trojan horse Agent2.GUF"

I tried to remove these via AVG but I'm told "The action was interrupted by user."

So I try running Malwarebytes, And I get the message;

Malwarebytes' Anti-Malware has stopped working

A Problem caused the program to stop working correctly.

Widows will close the program and notify you if a solution is available.

Does anyone have any idea how to get it working again?

I tried uninstalling and reinstalling(via a pen drive).

The same message appeared while uninstalling, but it continued to uninstall.

The message also appeared when reinstalling, but it still continued to install.

My knowledge is not great about computers so I dont want to risk doing things on my own without the advice of people who are more familiar with these sort of things :]

Link to post
Share on other sites

Greetings and Welcome :) .

If you're having trouble getting Malwarebytes' and other tools to update or run please review the following tutorials and see if they are helpful:

If you aren't able to use those instructions or there are other issues then please follow the instructions here:

I'm infected - What do I do now?

And post your logs in a new topic here:

Malware Removal - HijackThis Logs

Please be sure not to install any software or use any removal/scanning tools exept those that you are

instructed to by the expert who will be assisting you as doing so can make their job much more difficult.

note: if for some reason you are unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just post here: Malware Removal - HijackThis Logs describing your issues and an expert will reply with further instructions.

I hope I was helpful. Good luck and safe surfing. :)

Link to post
Share on other sites

Thanks for the quick reply!

I followed the instrustions for the first two links, and they do no solve the problem I seem to have.

I'm trying to thrid one, but have found windows cannot open the RootRepeal.rar file. Any idea why?

I'm going to go ahead and download, install and run HijackThis for the time being and see what that comes up with :]

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.