Jump to content

PUM.Bad.Proxy; FRST64.exe won't install


Recommended Posts

This PUM.Bad.Proxy has been detected and quarantined on a daily basis for well over one month. FRST64.exe would not download on IE 11 in an administrator account (Windows7 64 bit)  so I put it on a flash drive and copied it onto the desktop of this machine. It claims it is the incorrect version when it is not.

 

2014-10-17mbamlog.txt I do have an MBAM log, but obviously can't get a Farbar log.

 

We have 50 Premium licenses and this is the first time I have used the forums or any MBAM support, so please bear with me or provide me with the optimal way to do this.

I am the IT person for this company and am able to deal with most repair functions adequately. 

 

Thank You,

Kyle

Link to post
Share on other sites

I will do so today and see what happens. this bad proxy is a PITA for sure.

I just DL'd them both and attempted to run "normally", then as administrator (even though I am logged in as the domain administrator) they will not run on this machine.

(Windows 7, 64 bit, Dell Precision Workstation, 16 GB RAM, i& processor). the only problem it has been reporting is this PUM.Bad.Proxy. it occurs once per day during the scheduled daily scan; I have MBAM set to automatically quarantine both PUP's and PUM's. the main problem with fixing this computer is that it is a "production" machine which stores data for several CAD drafters and thay use it aboyut 14 hours per day including Saturdays. About two weeks ago, on a Sunday, after manually removing the registry entries which Bad Proxy reports, I then rebooted and ran MBAM, and it came back with zero infections. I then went into sysetem restore and deleted all restore points, and created a new one. The next night MBAM found and quarantined the PUM.Bad.Proxy again, and it has come back every night since.

I can't easily wipe this thing clean and re-image as it is a "production PC".

Is there any way to get help without runnning FARBAR?  ( I haven't tried running FARBAR in SAFE mode- should I?)

Link to post
Share on other sites

Try it in safe mode.

Let me know...MrC

Mr. Charlie, first-thanks!

Second, don't close this out; it may take me 3-4 business days to get that thing booted in SAFE mode.When I do that, it will be at night EDT, usually between 8PM and Midnight. I will try to get t it tonight, but if not, please don't close out until you hear from me?!

Link to post
Share on other sites

Mr. Charlie, first-thanks!

Second, don't close this out; it may take me 3-4 business days to get that thing booted in SAFE mode.When I do that, it will be at night EDT, usually between 8PM and Midnight. I will try to get t it tonight, but if not, please don't close out until you hear from me?!

I booted into SAFE mode Thursday, ran MBAM, it didn't find PUM.Bad.Proxy, but found 4 other critters. I then attempted to install FRST- no good.

This machine may be in need of an install repair or possibly a clean install. for now, unless you have any other ideas, we can close this and I can open up a new thread if/when necessary?!?

THANKS Mr. C for all you do for us.

Link to post
Share on other sites

You can try and run this bat file which may fix the proxy problem.

But first create new restore point and backup the registry before you run it.

Make sure you have created a restore point and.....

bwebb7v.jpgDownload Delfix from Here and save it to your desktop.

  • Place a check mark in front of .......
  • Create registry backup <---only!
  • Uncheck the rest!
  • Click the Run button.

    ======================================

    Download, unzip and run prox.bat

    Reboot and let me know, MrC

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.